Seite 1 von 4 1234 LetzteLetzte
Ergebnis 1 bis 10 von 36
  1. #1
    DIY Newbie
    Registriert seit
    27.12.2005
    Beiträge
    19
    Downloads
    0
    Uploads
    0

    Mitsubishi SL-1U Xenon Lampenkontrolle deaktivieren

    Hallo, ich bin wohl wie viele andere hier, auch durch eine defekte Lampe auf diesese Forum aufmerksam geworden ;-)

    Bis jetzt waren mir auch schon viele Beiträge eine hilfreiche Informationen.
    Leider habe ich noch keinen Plan wegen der Lampenkontrolle ...

    Zu meinem Vorhaben, ich möchte gerne meinen Mitsubishi SL-1U umrüsten auf Xenon 35 Watt/50 Watt D2S.

    Habe das passende Equipment mittlerweile komplett zusammen, werde den alten Glasreflektor aufdremeln, Steuergerät von einem Forenmitglied, Brenner aus ebay, Stromversorgung PC-Netzteil 300 Watt.

    Jetzt zu meinem Problem, wer kann mir Informationen zum umgehen der Lampenkontrolle und dem still legen des eingebauten Zündgerätes geben, da diese nach dem Umbau ja nicht mehr benötigt werden, da durch die Umrüstung ja ein externer Stromkreis entsteht....

    Würde mich über Antworten freuen.

    Gruss PITCHBLACK

  2. #2
    DIY Newbie
    Registriert seit
    24.12.2005
    Beiträge
    15
    Downloads
    0
    Uploads
    0

    Hallo

    Wenn du den Beamer aufschraubst siehst du das Netzteil (Da wo man den Netzstecker reinsteckt von ihm gehen mehrere Kabel zum VSG Das erkennst du an 2 dicken Kabeln die Zur Lampe gehen.
    Vom Vorschaltgerät gehen auch die Kabel weg die dem Beamer sagen ob die LAmpe an ist oder startet usw.
    Um dir da besser zu helfen wäre es sinnvoll wenn du Bilder vom zerlegten Beamer postest.
    Bei deinem Netzteil mit 300Watt soltest du schauen das es auf der 12v+ Leitung so um die 16A bringt damit alles klappt.

  3. #3
    Super-Moderator Avatar von schlange20
    Registriert seit
    29.05.2005
    Beiträge
    2.223
    Downloads
    1
    Uploads
    0

    Habe ebenfalls einen mitsubishi gemodded , aber mit einer "originalen" UHP und nicht Xenon..
    Für Xenon musst du dir das Kabel was vom EVG , das für die Lampe zuständig ist, zum Mainboard anschaun...
    Das hat 3-5 Litzen und davon sind meistens 2 gleichfarbig..
    Mach mal Pics
    MFG

  4. #4
    DIY Newbie
    Registriert seit
    27.12.2005
    Beiträge
    19
    Downloads
    0
    Uploads
    0

    Hallo,

    Danke für eure Antworten, konnte leider nicht schneller Antworten.
    So ich habe mal ein paar Bilder gemacht und hoffe das man damit was anfangen kann.








    Gruss Pitchblack

  5. #5
    DIY Newbie
    Registriert seit
    27.12.2005
    Beiträge
    19
    Downloads
    0
    Uploads
    0

    Hallo,
    kann mir den keiner hier weiter helfen um mich durch den kabelwust zu forschen?

    Gruss PITCHBLACK

  6. #6
    Super-Moderator Avatar von schlange20
    Registriert seit
    29.05.2005
    Beiträge
    2.223
    Downloads
    1
    Uploads
    0

    Also bei mir war das Kabel , was vom Mainboard zum EVG geht mit SA auf dem Mainboard markiert, also das stand drauf!
    Vielleicht isses ja bei dir auch so , sieht mir auf den Bildern danach aus..
    davon müsstest du die beiden gleichfarbig braunen oder ggrauen (weiss das net mehr genau) in Richtung Mainboard verbinden..
    MFG

  7. #7
    DIY Junior
    Registriert seit
    24.10.2005
    Beiträge
    112
    Downloads
    0
    Uploads
    0

    auf dem ersten Bild ist das linke das EVG.
    Jedoch sieht es danach aus, dass Netzteil und EVG zusammen sind.
    Also ein Bauteil.
    Verfolge einfach mal das Kabel welches von dem Lampenkäfig wegführt.
    Dort wo es endet dort ist dann das EVG.

  8. #8
    DIY Newbie
    Registriert seit
    27.12.2005
    Beiträge
    19
    Downloads
    0
    Uploads
    0

    Hallo,

    jawohl, hab es glaube ich gefunden also bei dem ersten Bild, auf der linken Seite von oben bei dem ersten schwarzen Chip auf der Platine steht bei einem Stecker "SA", das Kabel läuft direkt in das EVG ganz außen links auf dem 1. Bild, der graue Bereich es besteht aus 4 Adern die Farben:

    BRAUN GRAU GRAU GRAU


    Sollte es das sein....?

    und was muss mit diesen Adern wenn sie es sind gemacht werden...

    Danke schon mal für die vielen hilfsbereiten Antworten

    Gruss PITCHBLACK

  9. #9
    DIY Newbie
    Registriert seit
    27.12.2005
    Beiträge
    19
    Downloads
    0
    Uploads
    0

    Hallo,

    so ich hab jetzt den Bereich der Kabel noch mal auf dem Bild markiert für einen besseren Überblick auch für alle anderen die das selbe Problem haben. :-)

    Würde mich über weitere Hilfe was mit den 4 Kabeln passieren muss freuen.

    Gruss PITCHBLACK






  10. #10
    DIY Junior
    Registriert seit
    05.02.2005
    Beiträge
    233
    Downloads
    0
    Uploads
    0

    Das ist soweit ja alles schön und gut aber keiner kann mit den Farben was Anfangen.
    Du musst mal von der EVG Platine Bilder reinstellen, die die Optokoppler zeigen, die sich auf dieser befinden.
    Dann könnte man sicherlich weiterhelfen.
    Verfolg mal die Kabel zum EVG und guck auf der Platine nach den Optokopplern.

Seite 1 von 4 1234 LetzteLetzte

Ähnliche Themen

  1. Mitsubishi SD200U - Xenon Umbau
    Von Tobsevdc im Forum Fragen zu Kaufbeamer / KB-Modding
    Antworten: 53
    Letzter Beitrag: 13.02.2012, 21:42
  2. Mitsubishi - XL1XU 35w xenon moddet
    Von chaserder im Forum Fragen zu Kaufbeamer / KB-Modding
    Antworten: 5
    Letzter Beitrag: 11.12.2009, 16:07
  3. Antworten: 2
    Letzter Beitrag: 03.05.2009, 14:59
  4. Mitsubishi X70U LCD XGA @ 35W Xenon D2S Philips 4150k
    Von JohnPain im Forum Results gemoddeter Kaufbeamer
    Antworten: 21
    Letzter Beitrag: 19.10.2006, 17:56
  5. Wie V-Sync bei Videowiedergabe aktivieren - deaktivieren?
    Von Fox im Forum LCD / OHP-Panel / Display / TFT
    Antworten: 5
    Letzter Beitrag: 13.10.2003, 16:46

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •