Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 24
  1. #1
    DIY Newbie
    Registriert seit
    01.07.2014
    Ort
    Bamberg
    Beiträge
    11
    Downloads
    0
    Uploads
    0

    Bitte um Hilfe: Panasonic PT AE500 defekt; LAMP LED blinkt

    Hallo liebes Forum,

    musste gestern Abend beim Deutschland - Algerien Spiel leider feststellen, dass mein Beamer PT AE 500 nicht mehr funktioniert!!! Wenn ich ihn einschalte blinkt nach kurzer Zeit die LAMP -LED rot und der Beamer fährt wieder runter.
    Die Lampe hat ca. 1000 Std. auf dem Buckel. Laut Handbuch zeigt ein DURCHGEHEND rot leuchtendes LAMP-LED eine defekte Lampe an. Wenn es, wie in meinem Fall, BLINKT soll das wohl ein "Schaltkreis" Problem sein -> Echt eine super Fehlerbeschreibung....:-(

    Nachdem ich mich hier in diesem Forum schon etwas eingelesen habe, denke ich es könnte an diesem hier schon viel beschriebenen EVG liegen....Kann mir jemand Tipps geben, wie ich am besten feststellen kann wo der Fehler liegt bzw. diesen dann anschließend beheben kann??

    Bin leider absoluter Laie, also verzeiht mir meine Unwissenheit bzw. dummen Fragen....

    Vielen Dank im vorraus für die Antworten und viele Grüße :-)


    Alex

  2. #2
    DIY Freak
    Registriert seit
    11.10.2009
    Beiträge
    1.292
    Downloads
    1
    Uploads
    0

    AW: Bitte um Hilfe: Panasonic PT AE500 defekt; LAMP LED blinkt

    Hallo,
    wenn die Lampe noch zündet, der Beamer nach ca 30 Sekunden die Lüfterr hochdreht und die Lam Led BLINKT, dann ist eher sehr warscheinlich die Lampe einfach kaputt, war bei meinem auch so.
    Anders hingegen wenn die Lampe nicht mal gezündet wird, Du also keine Projektion bekommst, nicht mal für einige Sekunden. In diesem Fall ists dann eher das EVG das sich verabschiedet hat.

    Zündet Deine Lampe noch?

  3. #3
    DIY Freak
    Registriert seit
    27.04.2006
    Beiträge
    1.303
    Downloads
    2
    Uploads
    0

    AW: Bitte um Hilfe: Panasonic PT AE500 defekt; LAMP LED blinkt

    Hi, an meinem PT-AE hatte ich den selben Fehler. Es lag am Evg welches nichtmehr die volle Leistung brachte. Projektor geht dann in Fehlerstellung... EVG etwas nachjustiert und seither schnurrt der wieder wie ein Kätzchen ;) Auf dem EVG ist ein kleiner drehpotti dort lässt sich das Evg justieren. Dreh den poti mal min. im Uhrzeigersinn um ca. 1/8 Umdrehung und es sollte passen. Vorsicht Hochspannung. Mit dem Messgerät hab ich mich nicht daran getraut, aber 1/8 Umdrehung frei schnautze passt, dann müsste der wieder laufen.

    mfg,Nexus23

  4. #4
    DIY Newbie
    Registriert seit
    01.07.2014
    Ort
    Bamberg
    Beiträge
    11
    Downloads
    0
    Uploads
    0

    AW: Bitte um Hilfe: Panasonic PT AE500 defekt; LAMP LED blinkt

    Hallo Hellhamster, hallo Nexus23k,

    super dass ihr so schnell geantwortet habt. Vielen Dank dafür. Nachfolgend erst nochmal eine genaue Fehlerbeschreibung bzw. was passiert wenn ich den Beamer einschalte:

    Beamer wird eingeschaltet -> Power LED blinkt grün -> Power LED leuchtet kurzzeitig durchgehend grün (ca. 2 Sek.) -> weißes Bild erscheint (bzw. Projektion) -> weißes Bild verschwindet wieder unnd Power LED fängt wieder grün das Blinken an -> Manchmal wiederholt sich dieses Wechselspiel (blinkende grüne Power LED - kurzzeitig durchgehend leuchtende Power LED mit Projektion d. weißen Bildes) 2-3 mal -> Irgendwann fängt auf jeden Fall dann immer die LAMP LED rot das Blinken an und die Power LED leuchtet durchgehend orange

    Hab mir jetzt folgendes gedacht:

    @Nexus23: Wäre ja wirklich super wenn der Fehler nur eine Einstellungssache ist und mit einem Drehen am EVG Potti behoben werden kann; Wenn ich heute Abend daheim bin schraub ich den Beamer erst mal auf und schau ob mich den Potti finde bzw. mit einem Drehen weiterkomme; falls ich mich zu doof anstelle den Potti zu finden würde ich ein Foto vom geöffneten Beamer hochladen; könntest du mir dann weiterhelfen wo sich dieser genau befindet? ;-)

    @Hellhamster: Falls das Drehen des Pottis nichts bringt, würde ich die Lampe ausbauen und mir mal anschauen. Kann man so erkennen ob diese wirklich defekt ist ? (z.B. durch verkohlte Stellen auf dem Glas o.ä.); Hoffe auf jeden Fall, dass eine der beiden Lösungen den Beamer wieder zum Laufen bringt ;-) eine defekte Lampe wäre ja auch nicht so schlimm, solange es nicht an diesem EVG liegt. Die Lampe scheint auf jeden Fall noch zu zünden, da ich ja immer kurzzeitig (ca.2 Sek.) ein Bild bekomme. Ich dachte bloß immer, wenn die Lampe defekt ist kommt gar kein Bild mehr??

    Viele grüße

    Alex

  5. #5
    DIY Freak
    Registriert seit
    11.10.2009
    Beiträge
    1.292
    Downloads
    1
    Uploads
    0

    AW: Bitte um Hilfe: Panasonic PT AE500 defekt; LAMP LED blinkt

    Ich denke das wir beide Recht haben. Die Spannung reicht zum zünden der Lampe nicht (mehr?) aus. Entweder liegts an der Poti-Einstellung des EVGs, was durchaus sein kann, oder die Elekteroden der Lampe sind so weit abgebrannt das der Abstand zu hoch für die Spannung vom EVG ist um den Lichtbogen zu erzeugen.

    Versuch mal das mit der 1/8 Drehung am Poti, ich denke das wird in der Tat was bringen.

  6. #6
    DIY Newbie
    Registriert seit
    01.07.2014
    Ort
    Bamberg
    Beiträge
    11
    Downloads
    0
    Uploads
    0

    AW: Bitte um Hilfe: Panasonic PT AE500 defekt; LAMP LED blinkt

    So,Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20140702_201058.jpg 
Hits:	502 
Größe:	147,8 KB 
ID:	102681 hab soeben den Beamer mal aufgeschraubt...könnt ihr mir anhand des beigefügten Bildes helfen wo ich diesen Poti finde ??? Danke ;-)

  7. #7
    DIY Newbie
    Registriert seit
    01.07.2014
    Ort
    Bamberg
    Beiträge
    11
    Downloads
    0
    Uploads
    0

    AW: Bitte um Hilfe: Panasonic PT AE500 defekt; LAMP LED blinkt

    So, nachdem ich dank Hellhamster das Poti gefunden habe, aber eine 1/8 Drehung im Uhrzeigersinn leider nichts gebracht hat, hab ich nun mal die Lampe ausgebaut. Ein Foto davon ist anbei hochgeladen.

    @Hellhamster u. Nexus23k: Könnt ihr anhand des Lampenfotos erkennen ob diese wirklich im Eimer ist bzw. das dann die Fehlerursache ist? Der Draht i.R. Lampenmitte sieht irgenwie oxidiert aus oder?



    Alex
    Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20140706_173556.jpg 
Hits:	299 
Größe:	107,4 KB 
ID:	102713  

  8. #8
    DIY Newbie
    Registriert seit
    17.10.2013
    Ort
    Rüdersdorf
    Beiträge
    16
    Downloads
    0
    Uploads
    0

    AW: Bitte um Hilfe: Panasonic PT AE500 defekt; LAMP LED blinkt

    Hallo
    Wenn die Lampen bei meinen Sony Beamern so aussehen waren sie immer defekt. Leichte weiße Ablagerungen in der Brennkammer waren noch ohne Fehlfunktionen (wurden nur immer größer) und die Helligkeit der Lampe wurde immer weniger. Danach kam der Ausfall und die Lampen sahen so aus wie deine. Knistert denn das EVG beim Startvorgang und versucht die Lampe zu zünden? Wenn ich solch eine Lampe einbaue und den Beamer starte versucht er die Lampe zu zünden. Wenn ich dabei ins Objektiv schaue sehe ich die Blitze vom Startversuch. So weiß ich das es die Lampe ist und nicht das EVG.

  9. #9
    DIY Newbie
    Registriert seit
    01.07.2014
    Ort
    Bamberg
    Beiträge
    11
    Downloads
    0
    Uploads
    0

    AW: Bitte um Hilfe: Panasonic PT AE500 defekt; LAMP LED blinkt

    Hallo kolonist, genau das evg knistert. Wär ja okay wenns an der Lampe liegen würde, dann hat sich die Fehlersuche schon erledigt;-) Wo bzw. welche Lampe würdest du als Ersatz bestellen? Kannst du mir eine Bezeichnung sagen?

    Viele Grüsse

    Alex

  10. #10
    DIY Newbie
    Registriert seit
    17.10.2013
    Ort
    Rüdersdorf
    Beiträge
    16
    Downloads
    0
    Uploads
    0

    AW: Bitte um Hilfe: Panasonic PT AE500 defekt; LAMP LED blinkt

    Günstigstes Angebot ist bei eBay für 70€. Ist aber nur die Lampe ohne den Käfig, müsste also umgebaut werden. Nach meiner Suche benötigst du eine ET-LAE500. Müsste aber auch auf der alten stehen. Zum versuchen währe der Preis für mich OK. Wenn man so sieht was die Birnen sonst kosten, na vielen dank. Habe meine auch fast nur bei eBay ersteigert und bis her immer Glück gehabt. Oder mal eine Suche im Forum stellen. Bei den Preisen für die Original Lampen kriegt man ja zur Not auch einen gebrauchten Beamer der geht, und hat dann einen Ersatz. Habe bei Panasonic nicht so die Ahnung, da ich bisher meistens mit Sony Modellen zu tun hatte.

Seite 1 von 3 123 LetzteLetzte

Ähnliche Themen

  1. Panasonic PT-AE500 EVG Schrott
    Von pamilo im Forum Fragen zu Kaufbeamer / KB-Modding
    Antworten: 7
    Letzter Beitrag: 27.01.2016, 21:57
  2. evg für Panasonic PT-AE500 o.ä.
    Von Schmerlie im Forum Suche
    Antworten: 8
    Letzter Beitrag: 08.03.2010, 17:47
  3. Antworten: 18
    Letzter Beitrag: 31.08.2009, 16:51
  4. Liesegang Dv325 Topspot Mod LAMP LED Blinkt
    Von Mrcartoon im Forum Newbie Fragen zur Lichtquelle
    Antworten: 5
    Letzter Beitrag: 28.10.2008, 15:19
  5. Liesegang Dv325 Topspot Mod LAMP LED Blinkt
    Von Mrcartoon im Forum Newbie Ecke
    Antworten: 0
    Letzter Beitrag: 27.10.2008, 16:12

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •