Ergebnis 1 bis 10 von 10
  1. #1
    DIY Newbie
    Registriert seit
    30.05.2013
    Beiträge
    20
    Downloads
    0
    Uploads
    0

    Beamer zeigt blaue Streifen am Rand (Mitsubishi LVP SA51U)

    Hallo liebe DIY-Community,

    ich bin neu hier und habe die letzten Monate im Forum fleißig mitgelesen. Aus aktuellem Anlass habe ich mich dann doch angemeldet und hoffe nun auf eure geballte Ladung reinem Fachwissens.

    Bei meinem Beamer handelt es sich um einen "Mitsubishi LVP SA51U". Nun habe ich diesen gebraucht erworben und kenne daher die Symptomhistorie nicht. Das Teil macht seid dem ich es besitze gleich bleibend große blau/Lila Streifen am Rand. Egal bei welchem Input (VGA, S-Video, Chinch), das Problem bleibt bestehen.
    Beobachtungsschwerpunkte:
    - blaue Streifen
    - Testbild (blau) zeigt keinerlei Anomalien
    - wird das Bild über das Menü nach rechts und links verschoben, wandern die Streifen mit, bis sie verschwinden (siehe Video)
    - regel ich das Tracking nach unten, wird der rechte Streifen heller, bis er irgendwann normal verschwindet
    - gehe ich mit der Maus auf die Streifen zu, scheinen sich Doppelbilder zu ergeben

    Zur besseren Veranschaulichung habe ich mal 2 Videos gemacht und entsprechend hoch geladen.
    Video 1
    Video 2


    Ich komme selbst aus der Veranstaltungsbranche und weiß daher mit Schraubendreher und Lötkolben umzugehen. Das aufschrauben des Gerätes stellt kein Problem dar. Jedoch möchte ich aufgrund fehlendem Fachwissens nicht ziellos herumdoktern.
    Aus anderen Beiträgen konnte ich heraus lesen, das einige Probleme mit einem verschobenen LCD, bzw. dem Prisma hatten. Ich habe auch schon darüber nachgedacht, ob evtl. das LCD einer bestimmten Grundfarbe defekt ist?! Da jedoch das Bild nach rechts und links verschoben werden kann und dieser blaue Streifen entsprechend "wandert", kann man dies doch ausschließen oder?
    Am Ende hat es schlicht mit der Signalverarbeitung zutun?!

    Ich habe keine Ahnung und bin daher für jede Hilfe sehr dankbar! :)

  2. #2
    DIY Newbie
    Registriert seit
    30.05.2013
    Beiträge
    20
    Downloads
    0
    Uploads
    0

    AW: Beamer zeigt blaue Streifen am Rand (Mitsubishi LVP SA51U)

    Ich wollte nicht noch einen weiteren Tag warten, daher habe ich mich nun daran gemacht das Teil aufzuschrauben. Es war hier tatsächlich das blaue Panel nach links verschoben. Nach dem Zusammenbau ist jetzt allerdings das rote Panel wieder nicht am richtigen Fleck. Ich könnte K***en. Das Problem ist, das man das Teil annähernd wieder komplett zusammen bauen muss, damit man es testen kann. Sonst springt die Kiste nicht an. Wären diese ganzen Sicherungen nicht (2x Klappe, 1x Tempteraturfühler, 1x EVG), würde es das Leben im wesentlichen leichter machen.

  3. #3
    DIY Freak
    Registriert seit
    11.10.2009
    Beiträge
    1.292
    Downloads
    1
    Uploads
    0

    AW: Beamer zeigt blaue Streifen am Rand (Mitsubishi LVP SA51U)

    Das Justieren ist dummerweise ne langwierige Arbeit, hab etwa ne Sunde für meinen Beamer gebraucht. Am besten brückst Du die Sicherungen temporär, sonst wird das NIE was. Ich habe meine Panels LEICHT festgfeschraubt, so das ich sie mit etwas Kraft mit nem Schraubendreher noch bewegen konnte. Dann zuerst das mittlere Pannel als STandard genommen, dann jeweils ein Panel mit Pappe abgedeckt und das dritte mit dem mittleren konvergent gemacht. Dann das dritte abgedeckt und das zweite konvergent machen. Danach Pappe weg und Feinjustierung.
    Kleiner Tipp: WENN es geht, dann brücke den Beamer so das er ohne Lampe zündet (wie nen Xenon/LED-Mod) und leuchte mit ner 5W-LED-Lampe in den Lichtgang (Lampe ausgebaut) um alles einzustellen. Dann hast Du alle Zeit der Welt, es ist nicht zu hell, und zum Einstellen reichts allemal.

  4. #4
    DIY Newbie
    Registriert seit
    30.05.2013
    Beiträge
    20
    Downloads
    0
    Uploads
    0

    AW: Beamer zeigt blaue Streifen am Rand (Mitsubishi LVP SA51U)

    Hey Hellhamster,

    ich danke dir für den Tipp!
    Das Problem ist, das es wirklich wahnsinnig schwer ist an die LCD`s zu kommen, da entweder der Spiegelhalter oder die Platine im Weg sitzt. Ich habe jetzt ganze 2 Stunden damit verbracht und es in etwa 1-2 Pixel abstand hinbekommen (zartes klopfen mit dem Schraubendreher auf die Kanten der LCD`s). Aber irgendwann verrutschte es wieder. Ich habe bereits ein Gerät mit defekter Lampe für 5€ erworben. Da kommt dann mein funktionierendes Leuchmittel hinein und gut ist. Das andere Gerät bleibt als Ersatzteilspender :)

  5. #5
    DIY Freak
    Registriert seit
    27.04.2006
    Beiträge
    1.303
    Downloads
    2
    Uploads
    0

    AW: Beamer zeigt blaue Streifen am Rand (Mitsubishi LVP SA51U)

    Hi, um die Konvergenz einzustellen mach es so wie Hellhamster gesagt hat! Beamer komplett zerlegen, das der Lichtkanal zugänglich ist dann säßt sich das Prinma mit den 3 LCD`s jederzeit rausnehmen und wieder einsetzen für die Ausrichtung! Durch den Lichtkanal leuchtest dann mit einer lichtstarken Led Taschenlampe und Projezierst ein Bild an die Leinwand! Wenn die Konvergenz stimmt hast ein komplett weises Bild an der Wand ohne Farbstreifen oben-unten, links-rechts! Kleb anfangs das blaue Panel ab und richte das rote Display aus, wenns passt rot abkleben und grün auf blau ausrichten! Kann aber anfangs eine Weile dauern bis das wieder perfekt ist! Bei meinem ersten mal hab ich dafür bestimmt 5 Stunden gebraucht... Irgendwo hab ich auch mal eine Anleitung gepostet mit Bildern usw. leider sind sämtliche Bilder weggekommen und ich hab diese auch nichtmehr. Such dir mal den Link dazu raus!

    mfg, Nexus

    Edit:

    Hier der Link, sind sogar noch Bilder dabei!

    http://diy-community.de/showthread.p...enz+einstellen

    Nochmal Edit:

    Scheint ja nur das blaue Display verschoben zu sein, dann lass die Finger von den beiden anderen also auf keinen Fall abschrauben! Musst ja nur das blaue zurechtrücken.
    Geändert von Nexus23k (04.06.2013 um 19:57 Uhr)

  6. #6
    DIY Newbie
    Registriert seit
    30.05.2013
    Beiträge
    20
    Downloads
    0
    Uploads
    0

    AW: Beamer zeigt blaue Streifen am Rand (Mitsubishi LVP SA51U)

    Haha, na super ... Danke Nexus23k!

    Das das Bild komplett weiß erscheinen muss, darauf bin ich nicht gekommen. Sprich ich habe bisher immer die obere Platine direkt drauf gelegt, alles locker angeschlossen, ein Testbild vom Rechner gestartet und anschließend durch die kleinen Schlitze rechts und links vom Kabel der LCD`s, die Teile ausgerichtet. Mit Minischraubendreher und 200% Gedult, wurde nach 5 Stunden das Vorhaben abgebrochen. Die LCD`s so konvergent zu bekommen war schon möglich, nur leider war es um 3-4 Grad verdreht. Bei dem Vorhaben, diese Drehung heraus zu bekommen habe ich dann aufgegeben. Aber klar, wenn das Bild komplett ohne Rand weiß erscheint gehts ja auch und der größte Vorteil: Ohne der Platine komme ich problemlos an die LCD`s heran ... ach verdammt :-D

  7. #7
    DIY Freak
    Registriert seit
    27.04.2006
    Beiträge
    1.303
    Downloads
    2
    Uploads
    0

    AW: Beamer zeigt blaue Streifen am Rand (Mitsubishi LVP SA51U)

    Hi, Hui! Hast das währen der Beamer läuft gemacht? Das ist sehr gefährlich, da sehr hohe Ströme fliesen!!! So ein Projektor ist es nicht wert sein Leben dafür aufs Spiel zu setzen! Der Projektor braucht, bzw. soll nicht laufen nur das Prisma durchleuchten mit Led, Xenon dergleichen. Dann kann auch garnichts passieren! Bild brauchst ja nicht draufzugeben, nur durchleuchten! Kenn das zugut mit 3-4° Verdrehung, das ist gleich erreicht bei 0,1mm Bewegung des Lcd`s :) Dazu braucht man echt Gedult und Nerven bis es dann passt. Musste ungelogen 200+ X verschieben bis ich dann 100% zufrieden war. Aber das wird schon mit etwas Geduld! Auf gar keinen Fall am offenen Projektor arbeiten wenn die ori. Lampe an ist usw. Da kann man tierisch eine gewitscht bekommen und auch die Augen sind gefährdet durch die Lichtleistung.

    mfg,Nexus23

  8. #8
    DIY Newbie
    Registriert seit
    30.05.2013
    Beiträge
    20
    Downloads
    0
    Uploads
    0

    AW: Beamer zeigt blaue Streifen am Rand (Mitsubishi LVP SA51U)

    Ohwei, ganz so ist es dann doch nicht! Ich habe das EVG ausgebaut und entsprechend das "Steuerkabel" gebrückt, damit die LCD`s an gehen. Zum hinein leuchten hatte ich einen Diaprojektor genommen. Einfach auf die Fresnellinse scheinen lassen und damit war es hell genug :)

    PS: Nach mehreren Stunden habe ich es nun mit deiner Methode geschafft. Jetzt heist es LCD`s und Spiegel reinigen, anschließend kann es weiter gehen :) Vielen Dank nochmal für den Tipp!
    PPS: Hast du eventuel noch eine Idee für meinen anderen Thread? (Klick)

  9. #9
    DIY Newbie
    Registriert seit
    30.05.2013
    Beiträge
    20
    Downloads
    0
    Uploads
    0

    AW: Beamer zeigt blaue Streifen am Rand (Mitsubishi LVP SA51U)

    Nachtrag:
    Ich gebe es auf! Über die letzte Nacht (Temperaturunterschiede?) hat sich das rote Panel wieder um 2 Pixel jeweils unten und rechts verschoben. Das Teil wird nun als Ersatzteillager verwendet!

  10. #10
    Neu hier
    Registriert seit
    06.06.2013
    Beiträge
    9
    Downloads
    0
    Uploads
    0

    AW: Beamer zeigt blaue Streifen am Rand (Mitsubishi LVP SA51U)

    ich hatte ein ähnliches Problem. Ganz wie meine Vorredner mein Tip: Das Ding auseinander nehmen und vorsichtig unter die Lupe nehmen. Mein Freund ging da leider etwas tollpatschig heran, aber von nun an liest er fleißig euren Thread mit und erfreut sich an fachmännischen Ratschlägen, danke dafür!

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 10.08.2011, 10:08
  2. Mitsubishi LVP-SA51U
    Von Andy324 im Forum Fragen zu Kaufbeamer / KB-Modding
    Antworten: 0
    Letzter Beitrag: 21.10.2008, 16:37
  3. Mitsubishi LVP SA51U
    Von schlange20 im Forum Fragen zu Kaufbeamer / KB-Modding
    Antworten: 51
    Letzter Beitrag: 14.09.2008, 21:09
  4. Bildeinstellung des Mitsubishi LVP SA51U
    Von dante im Forum Fragen zu Kaufbeamer / KB-Modding
    Antworten: 9
    Letzter Beitrag: 28.08.2006, 21:33
  5. <schlange20´s Mitsubishi LVP SA51U Results>
    Von schlange20 im Forum Results gemoddeter Kaufbeamer
    Antworten: 20
    Letzter Beitrag: 14.08.2006, 22:15

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •