Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11
  1. #1
    DIY Newbie
    Registriert seit
    30.05.2011
    Beiträge
    13
    Downloads
    0
    Uploads
    0

    Infocus defekte Birne - Merkmale zum erkennen

    Ich bin neu hier im Forum und habe einen Infocus SP5000 Beamer. Leider habe ich schon viel schlechtes über den Beamer hier gelesen. Ich hatte jedoch nur geringe Probleme mit dem Gerät.
    Nuja nun zum Sachverhalt. Bisher lief der Beamer immer und beim letzten starten, zündet die Lampe nicht mehr. Die rote LED blinkt immer einmal. Laut Fehlerbeschreibung im Handbuch heißt es: Die Lampe lässt sich nach fünf Zündversuchen nicht starten.

    Ist meine Beamerlampe nun defekt? Woran kann man einen defekt erkennen? Widerstand, oder Durchgangsprüfung gehen auf Grund der Bauweise des Brenners nicht.
    Bevor ich mir nun für teures Geld eine kompatible Philipslampe kaufe, würde ich schon ganz gerne wissen, woran man derartige defekte erkennt.
    Die Lampe hat etwa 700 Betriebsstunden runter und dunkler ist diese auch noch nicht wirklich geworden.
    Ich habe in einem Thread davor gelesen, dass das EVG defekt war. Woran lässt sich das dingfest machen, ob mein EVG eventuell auch ne Macke weg hat?

  2. #2
    DIY Profi
    Registriert seit
    16.08.2006
    Beiträge
    829
    Downloads
    1
    Uploads
    0

    Hörst du denn brummende Zündversuche 5 mal nacheinander? (sollte ja wohl 15 sekundne in Anspruch nehmen) Oder blinkt die Lampe sofort nach dem starten so?
    Achtung, viele Arbeiten beim Lampenmodding sind sehr gefährlich, und besonders bei den Spannungen mit denen hantiert werden muss kann akute Lebensgefahr bestehen! Bitte lasst im Zweifelsfall immer nen Profi ran. Zu eurem Wohl.

  3. #3
    DIY Newbie
    Registriert seit
    30.05.2011
    Beiträge
    13
    Downloads
    0
    Uploads
    0

    Wenn ich den Beamer einschalte, leichtet die Lampe noch grün, alle Lüfter laufen hoch und dann nach 5sek. schaltet die Lampe auf rot und blinkt nach dem Code Tabelle einmal. Ich habe erst gar nicht gewusst, wo ich hören soll, doch hier im Forum gibt es viele Bilder wo das EVG sitzt. Hab mein Ohr dann vorne gegen den Beamer gepresst und ich meine Zündfunken, so eine Art leises klackern gehört zu haben. Ist das EVG nun in Ordnung?

  4. #4

    das wuerde zumindest draufhindeuten, dass es versucht zu starten... wenn du zu starten versuchst, kannst da mal vorne ins objektiv reinschauen, ob du nen leichtes lichtaufblitzen/flackern sehn kannst? und schau dir doch mal die lampe genau an. mit genau meine ich den brenner, das ist die kleine glas"kugel" im reflektor drin, ob diese noch komplett durchsichtig ist, oder verfaerbungen, bzw ungleichmaessigkeiten in der kugel-woelbung aufweist? weil verfaerbungen und ungleichm. wuerden auf die lampe als defekt weisen...


    edit: zum testen des evgs koenntest du eine 150w hqi, hci, powerball ausm baumarkt hernehmen, die sollte wenigstens starten... ggf. musst du dafuer aber drauf achten, dass der schutzschalter im lampenkaefig (welcher durch den lampendeckel dann gedrueckt wird) manuell betaetigt wird.

    so eine zb http://cgi.ebay.de/NEU-OSRAM-Powerba...item3a66700c39
    Geändert von nd- (30.05.2011 um 22:25 Uhr)
    www.nd-royal.de finest clubbing sound
    /live-set >> ND Royal - back in the game

  5. #5
    DIY Profi
    Registriert seit
    16.08.2006
    Beiträge
    829
    Downloads
    1
    Uploads
    0

    Naja, also die Zündversuche nehmen ja bei 5 Stück wie gesagt schon einige zeit in Anspruch, von daher ist es ungewöhnlich, dass es so schnell geht. Kann aber auch auf einen defekten Brenner hindeuten. Ist die Brennblase schwarz verfärbt, explodiert, hat nen Sprung oder dunkle Ablagerungen?
    Achtung, viele Arbeiten beim Lampenmodding sind sehr gefährlich, und besonders bei den Spannungen mit denen hantiert werden muss kann akute Lebensgefahr bestehen! Bitte lasst im Zweifelsfall immer nen Profi ran. Zu eurem Wohl.

  6. #6
    DIY Newbie
    Registriert seit
    30.05.2011
    Beiträge
    13
    Downloads
    0
    Uploads
    0

    Also ich habe den kompletten Raum abgedunkelt in der Hoffnung ich sehe Lichtblitze in der Lampe. Ich habe nichts gesehen, die Lampe ist finster. Was ich jetzt schon sagen kann, die Brennblase ist nicht schwarz oder verfärbt, explodiert, oder hat einen Sprung. Diese Klackern vom EVG ist in der Tat sehr schnell und unterbricht einmal kurz bis es nochmal klackert, dann wechselt die LED auch in den roten Blinkzustand.

  7. #7
    DIY Profi
    Registriert seit
    16.08.2006
    Beiträge
    829
    Downloads
    1
    Uploads
    0

    Okay, das sind in jedem Fall keine 5 Zündversuche. Denn die würden viel mehr Zeit brauchen.
    Also Zündung, 2-3 sekunden Pause, Zündung, 2,3 sek., Zündung....
    Und das tut das EVG nicht. Wenn die Lampe all diese Fehler nicht hat, dann ist es sehr wahrscheinlich das es nicht an ihr liegt.
    Da die Zündungen ausbleiben wirds also wohl am EVG oder Mainboard liegen. Lampendeckel ist zu?
    Achtung, viele Arbeiten beim Lampenmodding sind sehr gefährlich, und besonders bei den Spannungen mit denen hantiert werden muss kann akute Lebensgefahr bestehen! Bitte lasst im Zweifelsfall immer nen Profi ran. Zu eurem Wohl.

  8. #8
    DIY Newbie
    Registriert seit
    30.05.2011
    Beiträge
    13
    Downloads
    0
    Uploads
    0

    Bevor ich mich nun in unsummen stürze für ein neues EVG oder einer neuen Lampe, werde ich mir mal so eine Baumarktleuchte zulegen. Worauf sollte ich bei der Leuchte achten? Anschließen tue ich die dann an den zwei pins des alten lampenkäfigs?

  9. #9

    drauf zu achten ist, dass es sicher eine hci oder hqi ist, also KEINE lampe mit gluehdraht, sondern eine gasentladungslampe! die schliesst dann an die zwei pins vom beamer an und musst auf den oben angesprochenen schutzschalter achten, weil der muss gedrueckt/aktiv sein, dass er "denkt" der deckel waere geschlossen und die lampe korrekt verbaut.
    www.nd-royal.de finest clubbing sound
    /live-set >> ND Royal - back in the game

  10. #10
    Mäzen Avatar von sniggelz
    Registriert seit
    29.03.2005
    Ort
    Dresden
    Beiträge
    1.067
    Downloads
    0
    Uploads
    0

    Man sollte noch dazu sagen, dass man bei so einem Versuch äußerst vorsichtig vorgehen sollte. Immerhin hat man es mit Spannungen im mehrstelligen KV-Bereich zu tun.

    mfg
    sniggelz
    Ich baue meinen Beamer um.
    Jetzt gibts hier wieder eine MemberMap. Also EINTRAGEN!
    sniggelz.de - Mein Blog

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 09.05.2011, 10:36
  2. Antworten: 4
    Letzter Beitrag: 18.01.2011, 12:49
  3. Farbtemperatur erkennen
    Von benno im Forum Licht
    Antworten: 2
    Letzter Beitrag: 22.06.2006, 23:18
  4. TFT Merkmale
    Von MacGyver1929 im Forum LCD / OHP-Panel / Display / TFT
    Antworten: 3
    Letzter Beitrag: 04.01.2006, 20:12
  5. IR Glas erkennen
    Von mflight im Forum Newbie Fragen zur Optik
    Antworten: 23
    Letzter Beitrag: 12.12.2005, 15:55

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •