Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12
  1. #1
    Mzen Avatar von Mr. Chicken
    Registriert seit
    04.03.2007
    Ort
    Mnsterland
    Beitrge
    4.085
    Downloads
    0
    Uploads
    0

    Chickens Mitsubishi XL5U XENON

    Der oben genannte Beamer wurde von mir letzte Tage liebevoll abgestaubt.
    Lampe laut Fehlercode und vom Aussehen auf. Auerdem ist einer der 5 Lfter im Ar***.
    Den hat es beim subern per Druckluft zerrissen

    Da kommt jetzt erst mal das rein was ich zur Hand habe. Und das wren leider nur 35W China XENON

    Insgesammt macht der aber einen sehr mod-freundlichen Eindruck.
    Meine H1 Xenons passen da ohne viel dran zu machen rein. Sogar die penppel an der H1 passen perfekt in die Aussparung des Reflektor.
    Brenner komplett rein stecken und die Brennerkugen sitzt genau an der passenden Stelle.
    Musste nur etwas hinten vom Beamergehuse ausschneiden.

    Klicken Sie auf die Grafik fr eine grere Ansicht 

Name:	xl5u 1.jpg 
Hits:	298 
Gre:	98,6 KB 
ID:	63311 Klicken Sie auf die Grafik fr eine grere Ansicht 

Name:	xl5u 4.jpg 
Hits:	294 
Gre:	98,1 KB 
ID:	63312 Klicken Sie auf die Grafik fr eine grere Ansicht 

Name:	xl5u 3.jpg 
Hits:	285 
Gre:	98,8 KB 
ID:	63313 Klicken Sie auf die Grafik fr eine grere Ansicht 

Name:	xl5u 2.jpg 
Hits:	297 
Gre:	101,8 KB 
ID:	63314

    Warte jetzt noch auf lfter (1,95€) von Pollin.
    Und Ofensilikon bruchte ich noch um den aus 2 teilen bestehenden Reflektor wieder zusammen zu kleben.

    Hab mir bei Pollin Epoxy Knetmasse Stahl bestellt.
    Soll bis 300C halten.
    Meint ihr damit knnte man das weise Keramik teil wieder am Reflektorglas befestigen?




    Edit:
    Aktueller Zwischenstand 02.April 2013

    Beamer steht in Taste eingepackt im Schrank.
    Nehm den just 4 fun ab und an mal mit zu kollegen zum zocken etc.
    Leider hat die schaltung mit dem solid state relais mittlerweile den geist aufgegeben. Xenon schaltet nicht mehr selber ab :(
    Gendert von Mr. Chicken (02.04.2013 um 23:03 Uhr)

  2. #2
    Mzen Avatar von Mr. Chicken
    Registriert seit
    04.03.2007
    Ort
    Mnsterland
    Beitrge
    4.085
    Downloads
    0
    Uploads
    0

    Arghh. neuer Lfter drin, Optos nach einander gebrckt und zeigt "abnormaler Fehler" an.
    Hoffe nicht das der sich an der Drehzahl des neuen Lfters strt.

  3. #3
    Mzen Avatar von Mr. Chicken
    Registriert seit
    04.03.2007
    Ort
    Mnsterland
    Beitrge
    4.085
    Downloads
    0
    Uploads
    0

    Boa dumm. Nach 2 Stunden hab ich den Fehler gefunden. Ein Kabel sa in einem der Lfter fest.
    Werd das teil morgen zum BBT einfach mal mit bringen und falls sich zeit findet fertig stellen.
    Gendert von Mr. Chicken (29.10.2010 um 14:36 Uhr)

  4. #4
    Mzen Avatar von Mr. Chicken
    Registriert seit
    04.03.2007
    Ort
    Mnsterland
    Beitrge
    4.085
    Downloads
    0
    Uploads
    0

    Hab heute etwas weiter an dem kleinem gebastelt.
    Das miniEVG, Zndgert und ein SSR sind ins Gert gekommen. Auerdem hab ich ein kleines 15V-5A Netzteil hinten an der Beamer geklebt.

    Musste leider unten in den Boden 2 Lcher schneiden, damit das EVG rein passte und ich die Kabel vom Brenner mit Stecker wo verstecken kann.
    Das ganze wird aber noch wieder zu gemacht.

    Das mit dem SSR hatte ich mir irgendwie schwieriger vorgestellt.
    Musste aber nur 2 drhte vom Mainboard an den Eingang und 230V an den Ausgang .
    Echt easy, vor allem wenn ich dran denke das ich mir schon Optokoppler und relai usw. bestellt hatte.

    Verbaut hab ich jetzt ein s202s01 von sharp. Schaltet bei 3V DC ein und vertrgt 400V-8A.
    Kosten tut es dabei nur 3,50€

    Ansonsten hab mein XENON-Set mit ChinaBrenner vom BBT 2009 verbaut, welches ich beim 2010er BBT auf ca. 50W - 60W gedreht hab.

    Mit meinem pollin LUX-Multimeter hab ich etwa 51 ANSI an die Wand bekommen.
    Farblich gefllt mir das Bild allerdings noch nicht. Zu wenig rot und zu viel grn.
    Miniaturansichten angehngter Grafiken Klicken Sie auf die Grafik fr eine grere Ansicht 

Name:	url.jpg 
Hits:	202 
Gre:	68,7 KB 
ID:	64348   Klicken Sie auf die Grafik fr eine grere Ansicht 

Name:	IMAGE_128 [1280x768].jpg 
Hits:	194 
Gre:	88,9 KB 
ID:	64349   Klicken Sie auf die Grafik fr eine grere Ansicht 

Name:	IMAGE_129 [1280x768].jpg 
Hits:	195 
Gre:	77,4 KB 
ID:	64350  


  5. #5
    Mzen Avatar von Mr. Chicken
    Registriert seit
    04.03.2007
    Ort
    Mnsterland
    Beitrge
    4.085
    Downloads
    0
    Uploads
    0

    hab jetzt noch mal ein bisschen an den Farbeinstellungen rum gedreht und sieht schon was besser aus. Aber finde immer noch recht lasches Rot.

    Knnte das vielleicht dran liegen das ich den Brenner zu hoch gedreht habe oder vielleicht daran das es die falsche Lichtfarbe ist?
    Msste ein 6000K Brenner sein wenn ich mich recht erinnere.

    Leider scheint das Grne Panel gerade beim Test was ab bekommen zu haben.
    Hatte als Hilfe zum Flachbandkabel durchfdeln etwas Isolierband benutzt.
    Hab das auf der Platine vergessen wodurch der Luftzug am grnem Panel wohl behindert wurde.
    Jetzt sind leichte Verfrbungen oben und unten zu sehen.
    Miniaturansichten angehngter Grafiken Klicken Sie auf die Grafik fr eine grere Ansicht 

Name:	P1020362.jpg 
Hits:	235 
Gre:	81,8 KB 
ID:	64351   Klicken Sie auf die Grafik fr eine grere Ansicht 

Name:	P1020364.jpg 
Hits:	197 
Gre:	45,6 KB 
ID:	64352   Klicken Sie auf die Grafik fr eine grere Ansicht 

Name:	P1020365.jpg 
Hits:	237 
Gre:	73,8 KB 
ID:	64353  

    Klicken Sie auf die Grafik fr eine grere Ansicht 

Name:	P1020367.jpg 
Hits:	222 
Gre:	41,1 KB 
ID:	64354  

  6. #6
    DIY Freak
    Registriert seit
    27.04.2006
    Beitrge
    1.303
    Downloads
    2
    Uploads
    0

    Hi,sieht gut aus! Lfter hab ich auch schon einen auf die gleiche weise gekillt mit der Druckluftpistole an das Lfterrad gekommen und Zack.Das hat gefetzt. Hm,denke mal das der Xenonbrenner eine falsch Farbtemparatur hat,sieht nach 8000 Kelvin aus! Mit 55 Watt wrde da nochmal gut was gehen! Wie warm wird den das Netzteil im Betrieb? Sind das 51 Lux die du gemessen hast oder schon auf ANSI umgerechnet?

    mfg,Nexus

  7. #7
    Mzen Avatar von Mr. Chicken
    Registriert seit
    04.03.2007
    Ort
    Mnsterland
    Beitrge
    4.085
    Downloads
    0
    Uploads
    0

    Laut Beschriftung sollte es ein 6000K brenner sein. Aber bei den billigen chinadingen weis man ja nie.
    Denke das da mit einem Markenbrenner auf 55W noch mehr zu machen ist.
    Bin mir noch nicht sicher ob mir der Wechseln auf D2S mit Markenbrenner die arbeit wert ist.
    Der schafft halt nur XGA und die H1 Brenner passen da von den Ausmaen echt gut rein, wobei ich bei D2S einiges
    ndern msste.
    Netzteil hatte ich erst ein billiges 12V netzteil mit 6,5A, welches im 35W modus knppelhei geworden ist.
    Das jetzige 15V - 5A Toshiba notebook Ladegert wir bei 60W gerade mal etwas mehr als handwarm.
    Die ~51ANSI sind schon umgerechnet, oder eher gesagt bei einer 1m Projektion gemessen.
    Aber wie schon geschrieben. Habs mit dem billigen Pollin Luxmeter gemessen, welches aber bei meinem Groen Beamer in etwa gleiche Werte anzeigt wie ein richtiges Luxmeter.

  8. #8
    DIY Freak
    Registriert seit
    27.04.2006
    Beitrge
    1.303
    Downloads
    2
    Uploads
    0

    Hi,ein 35 Watt Philips D2s Brenner war bei mir kein Stck heller als ein China 55 Watt! Ein Marken Evg dagegen bringt einiges an Lux! Das Boostbare Evg wo ich hab ist bei 35 Watt etwa so hell wie ein Hit 55 Watt Chinaxenon! Knntest dir ein 55 Watt Hit EVG besorgen das wrde bestimmt schon locker 20 Lux mehr bringen! Denke aus dem Beamer mssten eigentlich locker 100 ANSI rauszuholen sein mit 55 Watt.


    mfg,Nexus

  9. #9
    Mzen Avatar von Mr. Chicken
    Registriert seit
    04.03.2007
    Ort
    Mnsterland
    Beitrge
    4.085
    Downloads
    0
    Uploads
    0

    mhh klingt interessant. Wie unterscheidet man ein China von einem Marken EVG? Gibts da bestimmte Hersteller wie Bosch, Hella, ....?

    Hab berigens raus gefunden wie man bei dem Mitsubishi die Betriebsstunden anzeigt.

    Im men auf den Punkt zoom gehen. Wo man z.B. Expand einstellt.
    Dann die Tasten "Still", "+" und "Still" drcken.
    Gendert von Mr. Chicken (07.09.2010 um 23:44 Uhr)

  10. #10
    DIY Freak
    Registriert seit
    27.04.2006
    Beitrge
    1.303
    Downloads
    2
    Uploads
    0

    Hi,jepp mit Bosch, Hella bist auf der sicheren Seite. Werden auch lange nicht so warm als ein HID China EVG! Hab ein boostbares Hella lsst sich von 35-70 Watt regeln. Bei 35 Watt bringt es schon so viel an die Wand als ein HID bei 55w. Knntest mal beim Verwerter (Schrottplatz) vorbeischauen,vielleicht findest dort eins zu einem gnstigen Kurs? Normalerweise msste sich dein jetziges EVG auch auf 55 Watt Hochregeln lassen,viele haben ein Drehpotti leider nicht alle von den Chinadingern! Das wrde auch schon einiges an mehrlicht bringen.

    mfg,Nexus

Seite 1 von 2 12 LetzteLetzte

hnliche Themen

  1. Mitsubishi SD200U - Xenon Umbau
    Von Tobsevdc im Forum Fragen zu Kaufbeamer / KB-Modding
    Antworten: 53
    Letzter Beitrag: 13.02.2012, 21:42
  2. Mitsubishi - XL1XU 35w xenon moddet
    Von chaserder im Forum Fragen zu Kaufbeamer / KB-Modding
    Antworten: 5
    Letzter Beitrag: 11.12.2009, 16:07
  3. Antworten: 2
    Letzter Beitrag: 03.05.2009, 14:59
  4. Mitsubishi X70U LCD XGA @ 35W Xenon D2S Philips 4150k
    Von JohnPain im Forum Results gemoddeter Kaufbeamer
    Antworten: 21
    Letzter Beitrag: 19.10.2006, 17:56
  5. Mitsubishi SL-1U Xenon Lampenkontrolle deaktivieren
    Von Pitchblack im Forum Fragen zu Kaufbeamer / KB-Modding
    Antworten: 35
    Letzter Beitrag: 17.02.2006, 18:21

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhnge hochladen: Nein
  • Beitrge bearbeiten: Nein
  •