Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 28
  1. #1
    DIY Newbie
    Registriert seit
    28.05.2008
    Beiträge
    13
    Downloads
    1
    Uploads
    0

    Sony VHP-1042QM

    Hallo erst mal
    Ich bin absolut neu hier und begrüße erst einmal Alle.
    Habe vor einiger Zeit einen Sony VPH-1042QM ersteigert.
    Leider ist die Rote Röhre Sch....e.Da ich keinen Plan habe wie sich das kostengüstig
    beheben lässt,dachte ich an einen Umbau auf 3X LCD . Hat da Jemand Erfahrung?
    MfG A.Reineke

  2. #2
    Administrator Avatar von MatzeBeck
    Registriert seit
    20.11.2007
    Ort
    nähe Würzburg
    Beiträge
    1.452
    Downloads
    4
    Uploads
    1

    Hallo erst mal,

    ich glaub du musst dich erst mal in die Materie reinfinden. Da gibts keine möglichkeit auf LCD oder sonst was.
    Bei einem CRT wird das Licht in der Röhre "erzeugt". Da hat man nicht mal ansatzweise die möglichkeit etwas mit
    LCD umzubauen. Da heists Röhre austauschen. Am besten mal Bilder hochladen.

    Mfg Matze
    Ich bin nicht die Signatur, ich putz hier nur.

  3. #3
    DIY Freak
    Registriert seit
    27.04.2006
    Beiträge
    1.303
    Downloads
    2
    Uploads
    0

    Hi,gerade eine rote Röhre lasst sich sehr leicht auftreiben! Hab selber einen VPH-1042QM bei dem die Blaue Tube fertig war! Die Blaue hab ich dann hier im Forum günstig erworben! Gib einfach mal eine Suchanzeige auf,bestimmt hat jemand eine für dich! Kannst entweder eine 187 oder 130 Röhre verbauen,die wurden in so ziemlich jedem Sony 7" und Barco verbaut. Kannst auch mal in der Bucht vorbeischauen,die Geräte gehen für meist 30-50 Euro über den Tisch. Zu 99 Prozent ist bei den Geräten die rote röhre absolut Maskenfrei.Die Blaue und grüne dagegen sind öffters mal eingebrannt da diese mehr gefordert sind. Aber informier dich ein wenig in Sachen Crt bevor du loslegst! Mit einer falschen G2 Einstellung und einem z.b Gittertestbild kannst locker in 30 Sekunden eine Röhre killen. Der Sony VPH-1042QM macht ein echt klasse Bild wenn er richtig eingestellt ist! Die bestmöglichste Bildqualität erreichst mit einem Syncstripper und RGB zuspielung! Soeinen solltest dir noch basteln wenn du Qualität willst.

    Edit:

    Was meinst du mit Sch....e? Hat die Röhre Einbrände,Masken? Bei so alten Geräten haben die Röhren auch oft Pilzbefall,war bei meinem auch so. Das sind Ablagerungen auf der Phosphorschicht die sich aber wieder beseitigen lassen! Dazu musst du dann mit einem Cuttermesser die Glasscheibe abnehmen den Dreck wegputzen mit Verdünnung,Glasreiniger oder Bremsenreiniger oder der gleichen! Vorher noch das Glycol absaugen mit einer Spritze das kammt anschliesend wieder rein und die Glasscheibe wird mit Silikon wieder draufgeklebt Mach mal paar Bilder von den Tubes,dann kann man dazu mehr sagen! Blöderweise sind hier im Forum so ziemlich alle Bilder weggekommen,hab mal ein ausführliches Tut von meinem Sony gemacht wo alles auf den Bildern zu sehen war,ist jetzt aber ohne Bilder leider.

    mfg,Nexus
    Geändert von Nexus23k (21.05.2010 um 14:26 Uhr)

  4. #4
    DIY Newbie
    Registriert seit
    28.05.2008
    Beiträge
    13
    Downloads
    1
    Uploads
    0

    Danke für die Antwort.
    Werde mal den Patienten Fotographieren und Bilder einstellen.

  5. #5
    DIY Newbie
    Registriert seit
    28.05.2008
    Beiträge
    13
    Downloads
    1
    Uploads
    0

    Hallo!
    Das Problem mit der Röhre ist,sie ist im oberen Drittel gestochen scharf und im unteren Drittel total verschwommen.Der verschwommennen Teil sieht bei ausgeschalteter Röhre auch dunkler aus.Werde noch Bilder machen.
    MfG Andreas 1
    Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Beamer.jpg 
Hits:	147 
Größe:	28,5 KB 
ID:	63027   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Beamer1.jpg 
Hits:	136 
Größe:	26,4 KB 
ID:	63028  
    Geändert von Andreas 1 (21.05.2010 um 21:39 Uhr)

  6. #6
    DIY Profi Avatar von Playitlouder
    Registriert seit
    27.11.2009
    Beiträge
    542
    Downloads
    6
    Uploads
    0

    Das auf dem ersten bild ist eine Maske! Der Crt ist einfach nicht richtig eingestellt. Ich hab aber ned die ahnung von CRTs.

    Du solltest mal diese seite besuchen : www.2dcafe.de die ist von Vermin dem CRT profi im Forum! Zu finden unter Team->Vermin....
    Der kann dir helfen..

  7. #7
    DIY Freak
    Registriert seit
    11.10.2009
    Beiträge
    1.292
    Downloads
    1
    Uploads
    0

    Da hat Playitlouder recht. Da ist etwas ganz falsch eingestellt. Normalerweise sollte die weisse Phosphorschicht gleichmäßig stark leuchten, das ist bei Deinem Röhrenprojektor bei der roten Röhre nicht der Fall. Daher ist das Phosphor unterschiedlich stark abgenutzt und hat die dunkle Maske entstehen lassen. Leider bedeutet das auch, das im Bildbereich wo der dunkle Bereich ist das Bild immer dunkler sein wird, zumindest im roten Bereich.
    Eine rote Röhre sollte sich aber auftreiben lassen. Die wechselst Du dann aus und Vermin oder wer anders wird Dir dann helfen die neue Röhre richtig einzustellen.
    Wenn Dich die Maske und der damit verbundene dunklere Bereich später bei richtig eingestellter Röhre nicht stört, kannst Du auch ohne neue Röhre gucken, und f+ür Konsiolenspiele ist die immernoch geeignet. Geh mal bei 2dcafe und hier auf die Suche nach Vermin und auf ebay auf die Jagd nach einer neuen roten Röhre. Das Bild eines Röhrenprojektors lohnt sich. Ich ahbe den 1041 bei mir laufen.

  8. #8
    DIY Freak
    Registriert seit
    27.04.2006
    Beiträge
    1.303
    Downloads
    2
    Uploads
    0

    Hi,das ist keine Maske,das sind Ablagerungen auf der Phosphorschicht (Piltzbefall!)! Bei meinem sah das genau so aus! Das lässt sich aber entfernen und du hast dannach eine saubere Tube! Glycol absaugen,also die 2 kleinen Schrauben raus und mit einer Spritze soweit absaugen wie es geht. Das restliche Glycol bekommst raus indem du in das eine Loch mit der Spritze reinpustest dann läuft das über das andere vollständig ab. Dann nimmst ein Tepichmesser und schneidest damit das Silikon weg das du die Scheibe abnehmen kannst. Dann kannst das Pilzeug entfernen! Wenn du das so machst hast dannach wieder eine saubere Röhre!

    mfg.Nexus

    Edit:irgendwo hab ich noch die Bilder rumfahren,könnte die dir die Tage mal raussuchen falls du sie benötigst! Wenn du willst,kann ich das auch für dich machen,kommst nicht zufällig aus der Heilbronner gegend?
    Geändert von Nexus23k (22.05.2010 um 12:59 Uhr)

  9. #9
    DIY Freak
    Registriert seit
    11.10.2009
    Beiträge
    1.292
    Downloads
    1
    Uploads
    0

    SO sieht ein Pilz aus? Dann muss das aber schon ne dicke Schicht aus. Seis drum. Wenns nur ein Pilz ist hat Andreas ja Glück gehabt, denn der lässt sich ja leicht entfernen.

  10. #10
    DIY Freak
    Registriert seit
    27.04.2006
    Beiträge
    1.303
    Downloads
    2
    Uploads
    0

    Hi,jepp bei meinem ersten VPH war das sogar noch eine Nummer schlimmer! Dachte anfangs sogar das die Röhren total verkohlt sind waren aber nur Ablagerungen,auf allen 3 Tubs richtig heftig. Sah auch aus wie eine Maske. Aber auf dem Bild von der Roten Röhre,sieht man das es Ablagerungen sind, eine Maske hätte keine abgerundeten Ecken und wäre komplett rechteckig!

    mfg,Nexus

    Edit: Um das wieder weg zu bekommen muß man schon etwas scheuern Bei meinem war das schon ganz schön verkrustet! Mit Bremsenreiniger ging das dann aber schon einigermasen gut weg.
    Geändert von Nexus23k (22.05.2010 um 14:00 Uhr)

Seite 1 von 3 123 LetzteLetzte

Ähnliche Themen

  1. Sony vph g70 !!!!
    Von Qunatz im Forum Tagebücher CRT Projektoren
    Antworten: 92
    Letzter Beitrag: 25.01.2010, 19:58
  2. Sony G70
    Von Robertsche im Forum Fragen zu CRT Projektoren
    Antworten: 74
    Letzter Beitrag: 13.11.2009, 10:45
  3. Sony die 2te.
    Von toshibaar im Forum Fragen zu CRT Projektoren
    Antworten: 3
    Letzter Beitrag: 10.08.2009, 19:21
  4. Sony VPL-EX4
    Von mrgenovese im Forum Newbie Ecke
    Antworten: 6
    Letzter Beitrag: 10.07.2009, 01:00
  5. sony vpl cs4
    Von =FRY= im Forum Fragen zu Kaufbeamer / KB-Modding
    Antworten: 8
    Letzter Beitrag: 27.11.2006, 16:27

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •