Ergebnis 1 bis 8 von 8
  1. #1
    Neu hier
    Registriert seit
    18.03.2009
    Beiträge
    5
    Downloads
    0
    Uploads
    0

    ACER PD100 - keine Funktion mehr

    Hi Leute,
    ich war echt erstaunt, als ich diese Site hier gefunden habe. Hier scheint es ja ne Menge Cracks zu geben, die mit Projektoren fit sind.
    Was ich jetzt schreibe, stimmt wirklich - auch wenn es unlogisch erscheint :-)
    Mein Beamer hängt seit etwa 3 Jahren an der Decke (natürlich vernünftig mit Halter und so...) und tut alle paar Wochenenden brav seinen Dienst. Er lief die ganze Zeit, wenn er nicht in Gebrauch war, im Standby. Der Netzstecker wurde also nie abgezogen.
    Im Zusammenhang mit "Energiesparen etc." habe ich den Netzstekcer gezogen (Der Beamer war kalt) und einen Energiemonitor reingehängt. Der hat auch ca. 5W im Standby-Betrieb angezeigt. Nachdem ich den Energiemonitor wieder entfernt und den Netzstekcer wieder angesteckt hatte, habe ich festgestellt, dass die Power-LED nicht mehr wie sonst üblich orange blinkt. Es tut sich einfach nichts mehr (allerdings zeigt der Energiemonitior nach wie vor ca. 5W) - ein Strom fließt also. Der Beamer lässt sich nicht mehr einschalten, macht kein Geräusch und zeigt auch sonst keine Reaktion. Die Lampe sollte meiner Meinung nach noch nicht so viele Stunden drauf haben, ich habe zwar nie nachgesehen, aber mehr als 800-1000 sind sicher nicht.

    Habt ihr eine Idee, was ich da tun könnte?

    Ich weiß schon, Aussagen wie "ich habe nix gemacht" sind meistens falsch, aber ich habe wirklich nichts weiter gemacht...

    Danke für euere Hilfe!

  2. #2
    DIY Junior
    Registriert seit
    31.05.2006
    Beiträge
    494
    Downloads
    0
    Uploads
    0

    AW: ACER PD100 - keine Funktion mehr

    haste vielleich standby knopf gedrückt? pasiert ab und zu und alle knopfe funktionieren dan nicht,

  3. #3
    Neu hier
    Registriert seit
    18.03.2009
    Beiträge
    5
    Downloads
    0
    Uploads
    0

    AW: ACER PD100 - keine Funktion mehr

    ist vielleicht ne blöde Frage, aber ich habe gar keinen Standby Knopf. Da steht lediglich Power drauf...

  4. #4
    Neu hier
    Registriert seit
    18.03.2009
    Beiträge
    5
    Downloads
    0
    Uploads
    0

    AW: ACER PD100 - keine Funktion mehr

    nur der Form halber: mit blöde Frage habe ich natürlich nicht deine Frage gemeint :-)

  5. #5
    DIY Junior Avatar von Far-Ted
    Registriert seit
    19.11.2008
    Beiträge
    202
    Downloads
    0
    Uploads
    0

    AW: ACER PD100 - keine Funktion mehr

    Hört sich doof an, aber kommst du evtl. mit einem Fön dran? Falls ja, mach den mal Warm, wenn er dann geht sind irgendwelche Elkos im Netzteil platt. Also Stecker ziehen, warmföhnen, wieder einstecken.

  6. #6
    Neu hier
    Registriert seit
    18.03.2009
    Beiträge
    5
    Downloads
    0
    Uploads
    0

    AW: ACER PD100 - keine Funktion mehr

    Habe das mal ausprobiert mit dem Fön. Da tut sich leider nichts. Scheint also nicht direkt ein Wärmeproblem zu sein.

  7. #7
    cineast
    Gast

    AW: ACER PD100 - keine Funktion mehr

    versuch mal in etwas länger an der Netzspannung zu lassen ohne ihn einzuschalten. nach. 20min oder so nochmal probieren.

  8. #8
    Neu hier
    Registriert seit
    18.03.2009
    Beiträge
    5
    Downloads
    0
    Uploads
    0

    AW: ACER PD100 - keine Funktion mehr

    Hatte ihn jetzt ca. 2 Stunden am Netz. Leider keine Veränderung.Da scheint der Wurm tiefer zu sitzen...

Ähnliche Themen

  1. Netzteil des Acer PD100 reparieren
    Von Sebson im Forum Elektro
    Antworten: 3
    Letzter Beitrag: 08.04.2009, 13:51
  2. Toshiba TLP-711 keine Funktion
    Von Neomatic im Forum Fragen zu Kaufbeamer / KB-Modding
    Antworten: 8
    Letzter Beitrag: 18.03.2009, 15:22
  3. Acer PD100 Problem
    Von Magnus im Forum Fragen zu Kaufbeamer / KB-Modding
    Antworten: 16
    Letzter Beitrag: 27.07.2008, 00:41
  4. Barco Data 5000 Fußball auf 12m jetzt keine Funktion mehr
    Von Kimme-K im Forum Fragen zu Kaufbeamer / KB-Modding
    Antworten: 7
    Letzter Beitrag: 15.02.2008, 20:59
  5. EIZO L350 ohne Grund Keine Funktion mehr !
    Von master01 im Forum LCD / OHP-Panel / Display / TFT
    Antworten: 0
    Letzter Beitrag: 19.02.2007, 13:06

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •