Ergebnis 1 bis 4 von 4
  1. #1
    DIY Junior Avatar von Far-Ted
    Registriert seit
    19.11.2008
    Beiträge
    202
    Downloads
    0
    Uploads
    0

    Ask Impression 960 Keine Funktion

    Grüß euch,

    ich habe vorhin schon einmal etwas in einen anderen Thread geschrieben, dieser ist jedoch in einem anderen Bereich, deshalb eröffne ich jetzt mal einen eigenen.

    Folgendes Problem:

    Ich habe einen Ask Impression 960 Beamer bei ebay ersteigert, welcher als defekt verkauft wurde.
    Heute ist er angekommen und ich habe mich auch gleich mal auf Fehlersuche begeben, kann jedoch mit meinen hier im Studiwohnheim gegebenen Mitteln kaum etwas ausmessen o.Ä., lediglich ein Oszi, einen Lötkolben (mit Zinn versteht sich) und ein Feinmechaniker-schraubendrehersatz steht mir zur Verfügung.

    Symptom:

    Garnichts. Es tut sich wirklich null... Kein Pumpen, kein fiepsen und auch kein Blinken. Die Sicherungen sind alle ok (Intern wie Extern). Ich Tippe ja auf einen Netzteil-Elko, habe aber leider auch keinen Fön da um dem Elektrolyt mal ein wenig auf die Sprünge zu helfen...

    Weiß da jemand Spontan etwas?

    Und noch eine Frage:

    Wie sehen die Lampen aus wenn sie verbraucht sind? Kann man das überhaupt anhand von Äußerlichkeiten feststellen?

    Danke schonmal.

    Schöne Grüße,
    Ted

  2. #2
    DIY Junior Avatar von Far-Ted
    Registriert seit
    19.11.2008
    Beiträge
    202
    Downloads
    0
    Uploads
    0

    AW: Ask Impression 960 Keine Funktion

    Hier mal ein Foto von der Lampe:



    Ist die noch zu gebrauchen?

  3. #3
    DIY Freak Avatar von Leeten
    Registriert seit
    24.04.2007
    Beiträge
    1.405
    Downloads
    0
    Uploads
    0

    AW: Ask Impression 960 Keine Funktion

    also der brenner an sich sieht auf dem bild noch ganz gut aus...

    an was der fehler sonst noch liegen könnte kann ich dir aber nicht sagen..
    also zu dem standart equipment gehoert auf jeden fall auch n multimeter würd ich sagen

    am besten irgendwo ma n günstigen MM holen, dann kannst wenigstens ma durchmesen ob die spannungen auch da ankommen wo sie sollten..
    obwohl mit deinem oszi kannst spannungen doch mit sicherheit messen oda?

    hatt der eigentlich ein EVG oder KVG?
    (also ein elektronisches steuergerät vor der lampe oder ist da so ein schwerer gewickelter trafo?)

    mfg Marc0

  4. #4
    DIY Junior Avatar von Far-Ted
    Registriert seit
    19.11.2008
    Beiträge
    202
    Downloads
    0
    Uploads
    0

    AW: Ask Impression 960 Keine Funktion

    Multimeter etc. besitze ich natürlich (Bin gelernter Informationselektroniker), habe nur leider kaum etwas mit im Studentenwohnheim... Deshalb die Frage nach evtl. bekannten Fehlern.

    Mit nem Oszi kann man sogar NUR Spannungen messen Jedoch müsste ich die Nahbedienung zerlegen um am offenen Gerät zu messen... und ohne Netztrennung (Regeltrenntrafo) mache ich das nur sehr ungern.

    Das Ding hat Tatsächlich ein Evg.

    Werde das Wochenende mal nach Hause fahren um mein Werkzeug zu hohlen um da mal weiter zu kommen...

    Falls noch jemandem etwas einfällt, immer mal raus damit

Ähnliche Themen

  1. Toshiba nur ON/Stand By LED keine Funktion
    Von bigmatze im Forum Fragen zu Kaufbeamer / KB-Modding
    Antworten: 15
    Letzter Beitrag: 20.09.2009, 10:24
  2. ACER PD100 - keine Funktion mehr
    Von sensei99 im Forum Newbie Ecke
    Antworten: 7
    Letzter Beitrag: 19.03.2009, 15:50
  3. Toshiba TLP-711 keine Funktion
    Von Neomatic im Forum Fragen zu Kaufbeamer / KB-Modding
    Antworten: 8
    Letzter Beitrag: 18.03.2009, 14:22
  4. EIZO L350 ohne Grund Keine Funktion mehr !
    Von master01 im Forum LCD / OHP-Panel / Display / TFT
    Antworten: 0
    Letzter Beitrag: 19.02.2007, 12:06
  5. Controller für 6,4" Sharp LED geht, aber keine Funktion
    Von adomt1978 im Forum Controller u. FCC´s
    Antworten: 13
    Letzter Beitrag: 20.06.2005, 11:39

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •