PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : DLP Beamer auf Funktion testen?



tobias500
14.01.2006, 18:40
Hi,
habe günstig nen defektem DLP Beamer von Geha (Compact 595) bekommen.
Hab jetzt mal die Lampe ausgebaut und die is auf jeden Fall hin (Brenner schwarz und Brennerglaskaputt).
Da ne neue Lampe um die 500 Euro kosten würde, habe ich ans modden gedacht, da ich darüber schon einiges gelesen habe.
Wenn ich den Beamer anmache drehen sich die Ventilatoren und er versucht die Lampe zu zünden (knistern), dannach fängt das Farbrad an sich zu drehen.
Es ist egal ob eine Lampe drin ist oder nicht, erläuft einfach so weiter bis ich ihn wieder ausmache.
Kann es sein, dass der garnicht prüft, ob die Lampe an ist? Denn es gibt keinen Fehlermeldung.

Und gibt es irgend eine Möglichkeit ohne Lampe zu testen, ob der Beamer okay ist oder nicht?

Wär übern paar hilfreiche Ratschälge sehr froh!
Danke
Tobi

pc-geil
15.01.2006, 17:07
du könntest in die Kammer ne Taschenlampe reinhalten und dann durch das Objektiv schauen.
Jedoch muss man dann meistens die Lampenabdeckung dranhaben oder den Schalter bzw. Knopf von Hand drücken.

Habe das auch schon öfters gemacht.

iSail
15.01.2006, 17:32
Moin,
...das funktioniert nicht immer...es gibt evtl. auch bei deinem Beamer Mechanismen, die das verhindern...bei mir wird vorher geprüft (bevor der DLP anspringt) , ob eine Lampe angeschlossen ist, ob die hell genug ist (und das war eine große Maglite nicht...erst meine Tauchlampe hat das geschafft...richtig ausrichten nicht vergessen, da im Lichtkanal gemessen wird) und evtl. wird sogar noch die Wärme geprüft.

Schau sonst mal in mein Tagebuch...das Problem hatte ich.

Mit freundlichem Gruß,
Jöran

tobias500
15.01.2006, 17:46
Danke für die Antworten....
Achso, wenn das also eventuell im Lichtkanal geprüft wird, dann brauche ich auf jeden Fall mal etwas stärkeres als mein Taschenlampe.

Zum Temperaturtest: Da wo die Lampe sitzt ist ein kleiner Bi-Metallschalter in der Nähe. Ich dachte zuerst, dass das dafür ist, dass er nicht überhitzt oder ist das unüblich? Also könnte das schon ein Lampentest sein?
Weil für die Lüfter wirds auch nicht sein, da die sofort beim einschalten loslaufen!

Sonst hätte ich noch eine Frage zu den Leuchtmitteln:
Was würdet ihr empfehlen?
Xenon oder lieber HQI?

Oder gibts eventuell ne Möglichtkeit das Alte Lampennetzteil (EVG+ Vors.) weiter zu benutzen? Die Lampe hatte 270W, 38V und 7,1A.

Tobi

schlange20
15.01.2006, 21:32
Auf jedenfall Xenon, das is ideal , HQI hat nen großen Lichtbogen und entwickelt viel Hitze!
Gib mal 18wheeler als Suchbegriff ein , dann findeste was ;)
MFG