PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Epson EMP-54 geht nicht,geht doch,geht nicht



rocknrolf
05.12.2005, 00:20
Hallp

Da ich hier
klick (http://www.diy-community.de/viewtopic.php?t=12276) leider nicht weiter komme hab ich mir heute mal was moderneres vorgeknöpft.^^

In der Artikelbeschreibung bei ebay stand, Das Gerät schaltet nach dem Einschalten auf Störung. Die rote Lampe blinkt.
Das Gerät ist derzeit nicht Betriebsbereit.

Naja,hab ihn mal auseinander gebaut,ohweia,ganz schön eng da drinn. :)
Die Lampe sieht noch gut aus,soweit so gut.
Aber was verdächtiges hab ich nicht gefunden.

Also mal einschalten und schauen was passiert,Lüfter springen an,evg versucht zu zünden,1 mal,2mal,3mal *britzel* und die Funzel ist an FREU :dancing: :boobs: :dancing:

Aber das klappt nicht immer,ich muss das Teil min 3 mal starten damit er anspringt.
Ausserdem macht er so ein komisches Geräusch,so ein Fiepen,wie bei meinem alten Röhrenmonitor.
Ist das Evg hinüber?
Wie könnte ich das am besten testen?
Die Lampe hat erst 600 von 2000-3000 Std runter.

Wenn alles nichts nützt bau ich um auf HSD o.Ä.
Vielleicht kann mir einer von den Elektro Profis einen Tip geben?

rocknrolf
09.12.2005, 16:21
Ich hab mal weitergetestet und mal die Spannung im laufenden Betrieb an der Lampe gemessen,pendelt zwischen 70 und 74v.
Die HSD hat 70v müsste also gut gehen.
Gleich mal ausprobiert und tatsächlich zündet beim ersten mal ohne Probleme.
Sieht so aus als ob die Lampe doch einen weg hat obwohl die noch prima ausschaut.
Ich wollte jetzt eigendlich Ersatz bei 18wheeler bestellen nur steht der emp54 nicht in seiner Liste.
Soll ich mir jetzt einen Beamer raussuchen der auch eine 180w UHP drinn hat?
Dürfte doch keine Probleme machen,oder?

schlange20
09.12.2005, 16:33
Du musst ihm einfach nur den Lampentyp sagen , nicht den Beamer!
Also zB. 150W AC :)

rocknrolf
09.12.2005, 16:42
Ah ^^ Danke,ich schreib ihm am besten beides,schaden wirds wohl nicht.