PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Forum bei euch nicht erreichbar gewesen?



Mr. Chicken
28.10.2014, 14:23
Hatte die letzten tage gar keinen Zugriff aufs forum.
Nur es kam nur die Meldung das unter dieser URL bald eine neue Website entsteht.

Gabs Probleme die behoben wurden oder läufst jetzt von selbst wieder?

VDX
28.10.2014, 14:33
... dito ...

romvor
28.10.2014, 14:48
Keine Ahnung - aber ich hatte schon Entzugs Erscheinungen ....

Hellhamster
28.10.2014, 16:59
Viel wichtiger ist doch der Grund. Zuerst kam auf entsprechenden links 404, später Datenbankfehler. Es war also die komplette Datenbank weg.
Gibts finanzielle Probleme so das der Hoster alles gelöscht hat, oder technische Probleme die einen Restart nötig machten?

EDsteve
28.10.2014, 17:39
Hi,

die meisten kennen mich zwar nicht (mehr)... aber ich war/bin im prinzip verantwortlich für die ganzen probleme. Der server war ein root-server, um den sich einfach keiner mehr gekümmert hat. Irgendwann wurde er vom provider einfach komplett gesperrt, weil hacker zu viele sicherheitslücken ausgenutzt haben und z.b. illegale software und spam über unseren server verteilt haben. Das war dann selbst mir zu viel. Und als ich dann noch von zwei unserer admins einen netten arschtritt bekommen hab (danke übrigens). Wurde das forum soweit wieder hingebogen.

Daher habe ich das forum letztes WE auf einen neuen - diesmal managed - space umgezogen, damit sich eben keiner mehr um die serverstruktur kümmern muss. Jetzt werden noch die fehler behoben und danach evtl. die boardsoftware geupdated. Evtl. mit neuem design und/oder struktur .... wer weiß... erstmal die fehler beheben :)

Kurzum: Das forum wurde umgezogen. Es gibt jetzt noch ein paar kleinigkeiten, die nicht funktionieren: doppelposts, leere posts beim editieren, ein paar fehlermeldungen...

Mehr infos dazu werden wir noch in einer separaten Ankündigung bekanntgeben.

Cheeeers
ED

P.S.: Ich hab hier leider schon so lange nicht mehr reingeschaut, dass ich mir gedacht habe das kümmert eh kaum jemand. Aber schön zu lesen, dass das forum doch noch vermisst wird. Das motiviert mich natürlich wieder mehr aktiv zu werden.

Hellhamster
28.10.2014, 18:02
Hallo Steve,
dann gibts von mir erst einmal ein ganz dickes Dankeschön für Deine Arbeit die technischen Probleme zu beheben.

Das Forum liegt gewissermaßen am sterben, das stimmt leider. Allerdings hat dies etwas damit zu tun das man mit fortschreitendem Alter weniger Zeit zum Basteln hat, und die junge Generation nicht mehr viel vom DIY-Geist hält.

Wir hatten mal einen Thread begonnen wo wir uns über Lösungen unterhielten, jedoch kam es zu keiner Einigung.

Ich hatte unter anderem vorgeschlagen Videos unserer Projekte zu posten, und mein erster Vimeo-Versuch schlug fehl da es bei direkter Einbettung ins Forum nur eine Fehlermeldung gab. Kann man da etwas machen?


@ den ganzen Rest:
Wenn EDsteve nun eh dabei ist auszumisten, wird es dann evtl. Zeit den Beamerbereich weiter zu verkleinern?
Ich denke ein Bastelbereich für Modding und Selbstbauten sollte reichen. Dazu evtl. noch ein Allgemeiner Bereich für Neuigkeiten und besondere Anwendungsbeispiele?
Die alten Posts und die Forenstruktur könnte man ja durchaus in einem Archiv erhalten. Den Rest der Forenbereichsstruktur finde ich sonst schon mal sehr gut.
Müsste nur ein wenig mehr auf die heutige Jugend gestylt werden. Also wenig lesen. wenig denken, viel bunte buttons zum wild drauf klicken usw.

romvor
28.10.2014, 18:34
..... Also wenig lesen. wenig denken, viel bunte buttons zum wild drauf klicken usw. : ))


10 Zeichen

schluderia
28.10.2014, 20:26
Auch erst mal ein Danke an Edsteve...deine Reiseberichte waren spitze, hast keine mehr?

Wie Hellhamster sagte, die DIY-Community sollte über alle Bereiche gehen, die Beamer-Sache sollte nur ein Teil davon sein. Da gehört ein breites Band rein

Mr. Chicken
28.10.2014, 22:19
Schön zu wissen das ED das Forum noch nicht aus den Augen verloren hat :)

Sollen wir vielleicht mal einen thread erstellen in denen man Vorschläge sammelt was man ändern könnte?

schluderia
28.10.2014, 23:36
Denke wir machen am Besten da weiter, da dort die Diskussion schon angefangen hat: http://diy-community.de/showthread.php?26388-Der-erste-Post-des-Tages&p=358268#post358268

Metalheim
29.10.2014, 15:37
Hatte auch schon Entzugserscheinungen, weil Zwischendurch "Hier entsteht ein neuer Internetauftritt" angezeigt wurde, war ich schon vom schlimmsten ausgegangen. Ich dachte der Server wäre gekündigt und die Domain weiter verkauft worden.

Admins: verzeiht mir meine Zweifel :19:

EDsteve
29.10.2014, 19:37
Schon verziehen :P
Verzeiht mir den unschönen serverumzug. Hätte auch besser laufen können.