PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : [Benq PB8230] Netzteil "zirpt/zischt" wenn die Lampe brennt ?



Hajooo
20.07.2012, 19:52
Hallo hier im Forum
:-)

Ich habe einen Benq PB8230 geschenkt bekommen.

Beim ersten test über meine Laptop ist mir aufgefallen, daß das Ding sehr laut ist.

Nachdem ich das Ohr dran gehalten habe, hahe ich ein "Zisch/Zirp"-Geräusch aus dem Netzteilbereich geortet. Mit aller Vorsicht öffnete ich den Beamer, da ich dachte, ein Lüfter sei verschmutzt. Ich habe vier Lüfter abgepinselt und gereinigt.
Nachdem ich den Beamer wieder zusammengbaut habe, ist das Geräusch immer noch da.
Es muß wohl ein Bauteil im Netzteil sein.
Mit genauerem hinhören kann ich sagen, daß das Geräusch aus der Ecke kommt, wo der Ein/Aus-Schalter und der Anschluß für das Kaltgerätekabel ist.

Das Geräusch tritt nur auf, wenn die Lampe leuchtet.

Dort konnte ich aber nichts finden, was sich irgendwie dreht ;-)

Kann mir hier jemand weiterhelfen.

Danke +
Grüße Hajooo

Heimwerker1983
20.07.2012, 21:10
So wie du das Geräusch beschreibst passt es auch nicht zu einem Lüfter.
Ein Lüfter Surrt oder Klackert oder macht sonst irgendwelche regelmässigen Geräusche.
Ein Zischen oder Zirpen wie du es beschreibst und auch der Bereich den du beschreibst spricht stark dafür das dort eine Drossel / Spule etwas schwingt.
Schau mal ob das Geräusch weg ist wenn du die Windungen der Netzteildrosseln mit etwas Heißkleber oder Sekundenkleber ruhig stellst.

Allerdings schreibst du du hättest dein Ohr dafür an das Gerät halten müssen. Das ist ja wohl eher nicht der Normale Betreibsfall. Wenn doch solltest du die Aufstellung deiner Geräte etwas überdenken :beguiled:
Aber ansonsten ist davon auszugehen das du von dem Geräusch im normalbetrieb nix hören wirst also würde ich dort auch nicht großartig Tätig werden sondern stattdessen lieber Spaß haben mit dem Gerät und nen Filmchen schauen

Hajooo
20.07.2012, 21:32
So wie du das Geräusch beschreibst passt es auch nicht zu einem Lüfter.
Stimmt, habe ich vergessen zu erwähnen ;)

...
Ein Zischen oder Zirpen wie du es beschreibst und auch der Bereich den du beschreibst spricht stark dafür das dort eine Drossel / Spule etwas schwingt. In der Tat, in dem Bereich, wo das Geräusch her kommt, sitzen solche Spulen:
http://www.sprut.de/electronic/switch/spulen.jpg
Die können Geräusche machen ?

Schau mal ob das Geräusch weg ist wenn du die Windungen der Netzteildrosseln mit etwas Heißkleber oder Sekundenkleber ruhig stellst.OK,
ich werde das gleich ausprobieren.
Muß ich etwas beachten ?



Allerdings schreibst du du hättest dein Ohr dafür an das Gerät halten müssen.Ja habe ich ;-)
ich bin bei solchen Geräuschen empfindlich.
Ich mache mir Gedanken, ob für mich der Beamer nicht an sich schon zu laut ist ?

Das Geräusch ist für mich so laut, daß es damit kein Genuß ist ein Film zu schauen.

Ich probiers mal aus :-)

Gruß Hajooo

Hajooo
20.07.2012, 23:27
Nachtrag:

Das Geräusch tritt sofort mit dem Einschalten auf.

Gruß Hajooo

Hajooo
21.07.2012, 00:07
Hallo nochmals,

ich habe jetzt versucht die Spulen mit Heißkleber zu verkleben.

Das Problem ist, daß ich den oberen Plastikschutz des Netzteils nicht ab bekomme.
D. h. wenn ich den Gehäusedeckel des Beamers ab habe, ist der Netzteilbereich zwar hinten und vorne offen, aber nach oben zur Gehäuseoberseite zu. Im Netzteil sind sozusagen am Boden und an der Decke (nach innen) Bauteile verbaut.
Ich habe die Spulen so gut ich dran kam verklebt.

Wenn ich aber in das Netzteil reinschaue, sind sozusagen an der decke in der Mitte zwei Spulen, die fast völlig verdeckt sind.

Da komme ich ohne zerlegen nicht hin.

Gibt es irgendwo Explosionszeichnungen von dem Beamer oder Baupläne ?

Gruß Hajooo