PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Bild - Attachment oder Miniaturansichtsfehler bitte hier posten !!



EDsteve
17.09.2010, 17:22
Moin :)

Also. Unser bilderproblem ist behoben. Wurde auch zeit, ist noch nicht 100% fertig, aber fast. Man kann zumindest wieder ohne probleme mit dem forum arbeiten.
Bei einer neugenerierung von 30.000 bildern und einbindung in der datenbank kann auch mal was schief gehen. Daher bitte ich euch uns hier in diesem thread mitzuteilen, wenn ihr einen fehler in zusammenhang mit bildern findet.

Was wir schon wissen und (hoffentlich) bald behoben wird:

- Viele bilder werden noch als Links und nicht als Miniaturansicht angezeigt
- Manche bilder oeffnen sich im selben fenster

Folgendes ist uns auch schon aufgefallen, aber wir brauchen noch mehr posts mit folgenden fehlern:

- Beim anklicken eines bilderlinks erscheint eine fehlermeldung
- Im post erscheint das bild erst in der miniaturansicht und dann das selbe bild nochmal als link darunter

Dann sag ich mal danke fuer eure muehen :)

cheeers
ED

do6elw
17.09.2010, 17:27
Super, es läuft wieder, sieht zwar noch etwas komisch aus, aber es wird wieder!!
Sehr gut!

netdevil
17.09.2010, 17:28
Awesome! Das sind ja tolle Neuigkeiten, vielen Dank!

King-of-Queens
17.09.2010, 17:57
Klasse Arbeit, super was sich hier tut! Auch das neue Design passt!

Nach monatelangem brachliegen des Forums habt Ihr euch jetzt aber mächtig den Allerwertesten aufgerissen, RESPEKT!!!

TEN
17.09.2010, 20:26
Vielen Dank für die Mühen - schön, dass es weitgehend geklappt hat und dabei auch die nach der Umstellung neu eingefügten Bilder erhalten geblieben sind! (Hatte mir ja die Mühe gemacht, den für eine Weile einzigen bebilderten Baubericht einzustellen... zum Glück nun wieder einer unter vielen!)

Lediglich das letzte Bild unter http://diy-community.de/showthread.php?15631-Bilderrahmen-Beamer#8 scheint noch nicht wieder eingebunden zu sein, die anderen im Thread sind zumindest jeweils nach Anklicken sichtbar. :jaa:

TEN
17.09.2010, 20:34
Oh, und http://diy-community.de/showthread.php?5896-Frage-zu-IKEA-Tupplur/page5 zeigt noch die falschen Bilder...

Chaos-Drum
17.09.2010, 22:47
Hi,

ich weiß, es passt hier nicht ganz rein ABER ich wollte euch ganz ganz viel danke für die stressige Arbeit mit den Bildern und mit allem drum herum sagen!!! Bei mir ist alles in den Threads wieder da und ich freu mich riesig darüber. Besonders, dass es doch so ausschaut, dass wir alle gemeinsam auf einen Nenner laufen. Hätte es echt schade gefunden, wenn durch weitere Komplikationen die Community zerbrochen wäre, weil ich finde das Forum hat so etwas familienartiges ;-) . Also nochmal vielen DANK !!! Weiß gar nicht so recht, was ich noch sagen könnte, außer danke aber ich respektiere eure Arbeit sehr und das wollte ich nur mal zum Ausdruck bringen.

Also man liest sich ... wünsche allen Usern noch ein schönes Wochenende ;-)

PS: Freue mich schon auf neue Projekte zum Lesen.

LG
Sascha

Metalheim
18.09.2010, 12:50
Ich weiss ja nicht, ob das Absicht ist, aber die Vorschaubilder sind schon ziemlich gross (~300x200px) bei mir macht das wegen der hohen Auflösung nichts, aber bei jemandem, der nur 600px verfügbare Höhe hat, sind drei 200px hohe Bilder übereinander schon bildschirmfüllend.

Beispiel: http://diy-community.de/showthread.php?23055-DIY-Sprinkleranlage

do6elw
18.09.2010, 13:09
wer hat denn nur 600 Pixel in der Höhe? Das war doch vor langer zeit mal gewesen.

-sNOOp-
18.09.2010, 13:10
Jo, das Design passt.

Metalheim
18.09.2010, 13:20
Ich meinte 600px verfügbare Höhe, bei HD-Ready (720/800px Höhe) hast du u.u nur 600px Höhe Übrig, wegen Taskleiste und Browser-Bars etc.
Wie gesagt, mich stört es nicht (1080px), aber ich dachte, bei manchen wirds eng.

Playitlouder
18.09.2010, 16:17
Passt auch nicht 100% hier rein aber können wir die Bilder wider in einem "Snap in" (mir fällt grade der Name nicht ein wies richtig heißt) in groß anzeigen?

EDsteve
18.09.2010, 21:13
300 ist mir auch ein bisschen zu gross. Ich werds einfach auf 200 machen, dann hat jeder was davon.
Es ist naemlich wirklich so, dass fast 80% unserer besucher eine aufloesung von 1280 und größer haben. Und wir richten uns mit den einstellungen nicht nach wuenschen von einzelpersonen, sondern danach, dass die mehrheit zufriedengestellt wird. Beschwerden gibts IMMER. EGAL was man macht. Wir versuchens nur so zu machen, dass sich die wenigsten beschweren.

Dass die Voll-Bilder wieder in diesem "SnapIn" (?) angezeigt werden.... muss ich erst selbst rauskriegen, wie man das macht....

Metalheim
18.09.2010, 21:20
Das "Snap-In" nennt sich Lightbox und sollte nur wenig arbeit sein, da nur Javascript code und ein ref-parameter eingefügt werden muss

Storm
19.09.2010, 15:45
Ligjtbox ist wieder an.

bückling
21.09.2010, 20:55
Besten Dank an die Admins für ihre Arbeit, die Bilder in meinen Beiträgen sind wieder da (sich in Ehrfurcht verneigen tut)

Leeten
22.09.2010, 10:05
îch hätte bei mir auch nen fall wo die falschen pics drin sind..

siehe:

http://diy-community.de/showthread.php?14328-LeeTeN-s-15er-UmbaU-gt-Fertigstellung&p=250860&viewfull=1#post250860

die ersten beiden pics aus post 47 kenn ich net.. kein plan wo die herkommen..aba die anderen auf der page sind korrekt.

mfg Marc0

Mr. Chicken
22.09.2010, 11:28
Find ich schon lustig was da teilweise für Bilder ausgegraben werden ^^
Bei mir sinds allerdings auch noch einige.
1 (http://alt.diy-community.de/showpost.php?p=341490&postcount=139) 2 (http://alt.diy-community.de/showpost.php?p=327039&postcount=91) 3 (http://alt.diy-community.de/showpost.php?p=325341&postcount=72) 4 (http://alt.diy-community.de/showpost.php?p=324030&postcount=71) 5 (http://alt.diy-community.de/showpost.php?p=326946&postcount=89) 6 (http://alt.diy-community.de/showpost.php?p=326914&postcount=86)
bei diesem sind nur die oberen Bilder falsch 7 (http://alt.diy-community.de/showpost.php?p=325815&postcount=79)

-schwutzy-
23.09.2010, 20:26
hab beim Stöbern auch was gefunden:

http://diy-community.de/showthread.php?20195-9-quot-sony-1292-qmg

offensichtlich nicht die passenden Bilder..

Gruß -s-

TEN
26.09.2010, 11:24
Wie unter http://diy-community.de/showthread.php?23158-Bild-Attachment-oder-Miniaturansichtsfehler-bitte-hier-posten-!!#5 f. schon beschrieben hängen im von Storm wohl zu Testzwecken am 10.07.2010 zweimal editierten Beitrag http://diy-community.de/showthread.php?5896-Frage-zu-IKEA-Tupplur&p=308474&viewfull=1#post308474 mit http://diy-community.de/attachment.php?attachmentid=66905 bis http://diy-community.de/attachment.php?attachmentid=66910 (riesige) fremde Bilder.
Leider weiß ich nicht, wie die Zuordnung zwischen alten und neuen Attachment-Nummern vorgenommen wurde, so dass ich dies leider nicht selbst beheben kann und daher um entsprechende Informationen bzw. Korrektur bitte.

http://diy-community.de/showthread.php?15631-Bilderrahmen-Beamer#8 scheint schlicht das Attachment (laut Quelltext http://diy-community.de/attachment.php?attachmentid=69510) zu fehlen.

Term!nator525
29.09.2010, 15:21
http://diy-community.de/showthread.php?2063-Platinen-%C4tzger%E4t ich sehe keine Bildervorschau. Runterladen -> anschauen geht, als thumb sehe ich dort nix.

Metalheim
29.09.2010, 20:35
ich schon...

Opera 10.62

Playitlouder
29.09.2010, 22:22
Ich seh auch alle Bilder!

Firefox 3.6.10 Win7

Term!nator525
30.09.2010, 02:34
Windows 7 64Bit, aktuellste update (auch wenn ich denke das das 0 damit zu tun hat)
91835

Metalheim
30.09.2010, 06:53
Ah, ok dann wird das Problem warsch. serverseitig liegen, weil bie mir anstatt
"Angehängte Grafiken"
"Miniaturansichten angehängter Grafiken" steht, also ne komplett andere Ausgabe erfolgz


Den einzigen Unterschied, den ich sehe, ist, dass du Mäzen-Status hast. Vielleicht muss die Miniaturansicht erst noch für den Benutzertyp eingestellt werden

TEN
05.08.2011, 08:18
Die richtigen Bilder unter http://diy-community.de/showthread.php?5896-Frage-zu-IKEA-Tupplur/page5 werden immer noch vermisst und zahlreiche Leser haben sich sogar die Mühe gemacht, deswegen schon zu posten (selbst nach einem Jahr noch). Gibt es keine Möglichkeit, sie wiederherzustellen?

Wie unter http://diy-community.de/showthread.php?23158-Bild-Attachment-oder-Miniaturansichtsfehler-bitte-hier-posten-!!#5 f. schon beschrieben hängen im von Storm wohl zu Testzwecken am 10.07.2010 zweimal editierten Beitrag http://diy-community.de/showthread.php?5896-Frage-zu-IKEA-Tupplur&p=308474&viewfull=1#post308474 mit http://diy-community.de/attachment.php?attachmentid=66905 bis http://diy-community.de/attachment.php?attachmentid=66910 (riesige) fremde Bilder.
Leider weiß ich nicht, wie die Zuordnung zwischen alten und neuen Attachment-Nummern vorgenommen wurde, so dass ich dies leider nicht selbst beheben kann und daher um entsprechende Informationen bzw. Korrektur bitte.

http://diy-community.de/showthread.php?15631-Bilderrahmen-Beamer#8 scheint schlicht das Attachment (laut Quelltext http://diy-community.de/attachment.php?attachmentid=69510) zu fehlen.

Schnipp
05.08.2011, 11:15
Hi,

in der Tat lag ein Konfigurationsfehler der Mäzen Gruppe vor.
(Ich dachte das ich das schonmal geändert habe... mysteriös)

Zum Bilder Problem kann ich nur folgendes sagen, ich habe mit viel Arbeit viele Bilder wiederherstellen können.
Sodass heute in älteren Beiträgen wieder viele bilder sind (Zuvor waren gar keine Bilder mehr vorhanden).
Ich habe die Grenzen meiner Möglichkeiten erreicht und zum manuellen nachtragen der Bilder, fehlt mir doch die Motivation:jaja:.
Ich bitte also bei fehlenden Bildern, die User selbst darum zu bitten, diese wieder hinzuzufügen.

TEN
05.08.2011, 19:07
zum manuellen nachtragen der Bilder, fehlt mir doch die Motivation:jaja:.
Ich bitte also bei fehlenden Bildern, die User selbst darum zu bitten, diese wieder hinzuzufügen.Wo ich die Bilder noch hatte, habe ich das ja auch getan (obwohl umzugsbedingt eine Weile ohne Netz). Leider war ja auch das "Ausweichquartier" pic.leech.it in Turbulenzen geraten, so daß ich das eine letzte Bild am Ende des Threads http://diy-community.de/showthread.php?15631-Bilderrahmen-Beamer&p=236304&viewfull=1#post236304 sowie einige wenige am Anfang von http://diy-community.de/showthread.php?5896-Frage-zu-IKEA-Tupplur&p=308474&viewfull=1#post308474 bislang leider selbst nicht wiederherstellen konnte (waren jeweils speziell für dieses Forum aufbereitet - sie wurden offenbar auch "automagisch" durch falsche ersetzt) und dafür schon "admin-istrative" Hilfe bräuchte.

Irgendwo gab's doch ein riesiges Gesamtarchiv zum Download; existiert dazu evtl. sogar eine Thumbnail-Sammlung?

TEN
06.08.2011, 19:52
Leider war ja auch das "Ausweichquartier" pic.leech.it in Turbulenzen geraten, so daß ich das eine letzte Bild am Ende des Threads http://diy-community.de/showthread.php?15631-Bilderrahmen-Beamer&p=236304&viewfull=1#post236304 sowie einige wenige am Anfang von http://diy-community.de/showthread.php?5896-Frage-zu-IKEA-Tupplur&p=308474&viewfull=1#post308474 bislang leider selbst nicht wiederherstellen konnte (waren jeweils speziell für dieses Forum aufbereitet - sie wurden offenbar auch "automagisch" durch falsche ersetzt)...gerade gerettet aus einem viele Reisestunden weit entfernten Archiv. :jaja:

Mr. Chicken
09.08.2011, 13:39
Bei mir werden selbst die meisten aktuellen Bilder angezeigt.