PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : RCF irgendwas



Vermin
26.01.2010, 01:26
Ich habe hier den alten RCF vom Youri. Steht nichts drauf aber ich vermute das es der 4200 oder 6200 ist, denn das sind die einzigen die genug Bandbreite haben für 1080i.
Der Beamer hat so ein par Mängel die ich versuchen werde in den Griff zu bekommen.

Glykol ist irgendwie sehr seltsam gefärbt oder ausgeblichen. Rot hat einen leichten Fungus. Die Konvergenz ist nicht richtig ein zu stellen.

Ich hoffe das ich das alles hin bekomme. Glykol wird gefärbt und Fungus aufgelöst. Konvergenz technisch hab ich fest gestellt das rot und blau nicht horizontal gecentered ist. Da werd ich wohl an die Deflection Yoke drann müssen.

Mich hat lediglich gewundert das er die 1080i dirket ..bäng dargestellt hat ohne knurren. Ich denke wenn die Kiste wieder fit ist...farbkallibriert....dann macht der für den Einstieg ein tolles Bild.

the_maniac
26.01.2010, 01:43
sieht eigentlich nicht schlecht aus das Teil also vom Design,

auch von den Masken her, Blau scheint ja sehr großflächig zu sein.

was hat der für Obis drauf ?

was hat der Typ eigentlich jetzt fürn Prokki der dir die 2 vermacht hat ?

sprengmeister
26.01.2010, 01:50
ist das nicht der, den er auf dem treffen bei hatte? wenn ja, mit dem haben wir doch filme geschaut. das bild war doch ganz ok find ich. :-)

Vermin
26.01.2010, 07:57
Doch Sprengi...genau der ist das. Dieser ruhige sachliche Typ mit Französischen Akzent. War auch nen netter Ausflug am Wochenende.
Masken? ääähhh jo...Auf den Fotos kann man auf blau echt eine erahnen. Komisch. Ist so gar nicht zu sehen.

sprengmeister
26.01.2010, 13:01
Doch Sprengi...genau der ist das. Dieser ruhige sachliche Typ mit Französischen Akzent. War auch nen netter Ausflug am Wochenende.

lol wer youri weiß ick doch. :-p

ich meinte ob das der crt ist den er bei hatte und geschätze 6 tage dran eingestellt hat. :-p

Vermin
26.01.2010, 14:27
Exakt der ist das. Irgendwie hat der ne Macke an der Konvergenz. Zum einen ist das Bild auf Rot und Blau nicht horizontal bei Mittelstellung des Potis was dazu führt das man mit der Eckkonvergenz immer auf Anschlag kommt. Zum andern beeinflussen manche Regler sich gegenseitig. Ich vermute da könnte ne kalte Lötstelle für falsche Widerstandswerte sorgen. Ich werde das Konvergenz Panel mal komplett nachlöten. Hat bei meinem damaligen RCF auch geholfen.

Vermin
28.01.2010, 13:28
OK.
Ich hab mal ein wenig am RCF rumm gespielt. Wie ich schon gesagt hatte waren rot und blau nicht 100% horizontal ausgerichtet. Deflection Yoke gedreht...fertig. Allerdings ist das Problem das die Konvergenz in manchen Bereichen nicht ein zu stellen ist immer noch vorhanden gewesen.
Was tun?...Der Blick durchs Objektiv hat mich dann sofort auf einen Möglichen Fehler aufmerksam gemacht. Das Raster ist bis zum Röhrenrand aufgezogen. Allerdings wird die Breite nicht hinten an den Konvergenz Potis eingestellt sondern innen. Ähm ich glaube durch das zu große Raster kommt die Konvergenz an seine Grenzen. Man kann sich das so vorstellen das sich LIN horizontal beim Poti drehen immer gleich viel cm auf der Wand bewegt. Egal ob das Raster bis zum Röhrenrand gezogen ist oder halt klein. Bei der Größe wie es eingestellt war brachte es einige Potis bis an den Anschlag. Ich habe das Raster jetzt erstmal kleiner gewählt und es scheint nun zu funktionieren. Ich hab leider keine Zeit gehabt mal die Konvergenz richtig ein zu stellen aber es scheint echt der Grund gewesen zu sein. Das mir das letztes Jahr beim Beamertreffen nicht aufgefallen ist...hmmm.

Ich schau mir die Kiste heute abend noch mal an. Wenn das alles so passen sollte gehts wohl an den nächsten Schritt. Röhren ausbauen, Fungus entfernen und Glykol färben.

Stay tuned...

Vermin
29.01.2010, 11:19
Naja...so ganz passt das mit der Konvergenz dann doch nicht.
Ich werde wohl nicht darum herum kommen das Konvergenzboard aus zu bauen und nach kalten Lötstellen zu schauen. Ich würde vermuten das irgend ein Widerstand nicht passt und mehrere andere beeinflüsst.
Irgndwie ist das so als sei der Mittelpunkt verschoben...ähmm. Normalerweise ist es so das die vertikale Mittelachse sagen wir bei H lin fest bleibt. Hier verschiebt sie sich jedoch. So als ob dieser Kipppunkt verschoben ist.

Vermin
13.02.2010, 20:33
Auch mal wieder was neues von der Kiste..
Das Problem mit der Konvergenz ist nicht ganz weg zu bekommen. Irgendwie ist die Horizontale Konvergenz Mitte nach rechts verschoben. Dadurch kommt man immer mit einigen Reglern auf Anschlag. Ich jetzt eine Einstellung gefunden mit der es schon ganz gut Deckungsgleich zu bekommen ist. Ich habs noch besser hin bekommen als auf den Fotos zu sehen.

Ich hab den auch schon zerlegt gehabt und mal das Konvergenz Board nach Fehlern abgesucht aber nichts gefunden. Kann einer der unzähligen Widerstände sein der nicht mehr stimmt...oder was ganz anderes.
So macht er ja keine Mucken. Hat auf blau ne ganz leichte Maske. Rot hat immer noch Fungus Flecken. Sieht wie Sommersprossen aus :hehe: ...man sieht sie aber im Bild noch nicht.

Vielleicht hat ja einer Interesse.