PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Beamer ist fertig, aber Streulicht vorhanden =((



JanCux
22.03.2004, 21:22
Hi,
bin jetzt mit meinem Beamer jetzt auch fertig:
Spectra C pannel
A+K Ohp
250W Hqi
Allerdings streut das licht ziemlich stark wie auf dem Bild mit den Icons zu sehen ist, wenn ich die Hqi Lampe hochschraube wirds noch schlimmer... Woran kann das liegen? Kann das an der Linse auf dem Bild liegen die hatte ich nicht wieder eingebaut?
Thx
JanCux

Flo1K
22.03.2004, 21:28
deck mal den reflektor ab

Freak
22.03.2004, 21:29
Ich bin mir ziemlich sicher, dass dein Objektiv nur eine Linse ist, hab ich recht?

Hab das auch gehabt an meinem OHP, war nur wegen des 1 Linsen Objektivs......ist nicht so gut geeignet fürs Beamer bauen...

Ach ja, dennoch gute Results, viel Spass beim Beamern!!!

lets dance :dancing: :dancing: :dancing:

schluderia
22.03.2004, 21:31
Ja, der Reflektor ist für den Brenner zu klein

Und den Kondensor würde ich auch wiede einbauen, denn ohne hast du veränderte Abtände. D.h. du müsstest mit der Lichtquelle weiter weg, geht wohl aber nicht

JanCux
22.03.2004, 21:39
deck mal den reflektor ab
>werd ich gleich mal machen wenn die Lampe wieder kühl ist

Ich bin mir ziemlich sicher, dass dein Objektiv nur eine Linse ist, hab ich recht?
>Ja hat oben nur eine Linse und die auf dem Bild ist die ich nicht eingebaut habe. Was kannst du denn sonst empfehlen?

Und den Kondensor würde ich auch wiede einbauen, denn ohne hast du veränderte Abtände. D.h. du müsstest mit der Lichtquelle weiter weg, geht wohl aber nicht
>Den hatte ich ausgebaut weil sonst die Klappe nicht mehr zu ging, da die Hqi lampe ja viel höher ist, muss das exakt den Abstand von vorher haben oder kommt das auf den mm nicht an?

was eignet sich denn besser als reflektor?

Sicaine
22.03.2004, 21:41
@JanCux bei nem einlinserobjektiv verschieben sich die Farben. Dass wird durch ein 2 bzw.3 Linserobjektiv kompensiert.

JanCux
22.03.2004, 21:51
dann werd ich mir mal bei gadaffy so ein 3 Linsenobjektiv bestellen^^

muster
23.03.2004, 09:23
@ JanCux:

wenn ich dein problem aus der beschreibung richtig verstanden habe, so hast du das phänomen, dass du dein bild ansich scharf stellen kannst aber um jedes pixel einen hellen hof (wie heiligenschein) beobachten kannst und das bild dadurch verwaschen und unscharf wirkt ?!?

dieses problem habe ich bei meinem beamerbau auch gehabt ! (und es hat mich fast dazu gebracht das projekt abzubrechen...) am reflektor hat es nicht gelegen, den hatte ich auch ausgebaut ohne erfolg. ich habe es durch die verwendung eines anderen ohp - objektivs wegbekommen. ggf. ist dein verwendetes objektiv stark zerkratzt ?

ich habe auch nur ein einlinsenobjektiv und konnte keine farbverschiebung feststellen ! (meine ergebnisse: http://www.diy-community.de/viewtopic.php?t=2765)

recycler
23.03.2004, 14:33
Hi,

zum Lösungsansatz:

1.) Dein Brenner ist nicht mittig über dem Reflektor

2.) Der Reflektor ist für den Riesenbrenner zu klein (hatte gleiches Problem, aber noch keine Ideallösung). Da unten im OHP kein Platz mehr ist für einen größeren Reflektor, würde ich versuchen den Brenner in einem anderen großen Reflektor direkt einzubauen (z.B. Autoscheinwerfer).

3.) Die Linse ist der Kondensor und sollte wieder eingebaut werden.

recycler

JanCux
23.03.2004, 18:49
Danke werde ich dann mal ausprobieren.
Nur den Reflektor abzudecken hat leider gar nichts gebracht...
Wenn ich Filme drüber laufen lasse fällt es eigentlich nur bei Schrift auf zB im Abspann sonst wirkt das Bild eher etwas unscharf...