PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Samsung 10 Zoll 575W HMI-Projekt



xplosion
04.08.2007, 06:40
So, werde dann mal ein neues Tagebuch eröffnen.Der Beamerbau geht dann langsam in die zweite Runde.Wird aber einige Zeit dauern, da ich wieder alles Schritt für Schritt mache und mir dabei auch Zeit lassen werde.

Das ganze wird ein kleiner Turm, der hinter dem Sofa stehen wird und direkt überm Sofa nach vorne beamt.Also an Platz muß ich nicht sparen.

Hier mal ne kurze Übersicht:

575W HMP-Brenner (danke an aldi)
VSG und Zündgerät (danke an Noname)
Kopfspiegelgoli 95mm
IF-Filter natürlich
Vorderflächenspiegel 21x14cm
Kondensor Pyrex d=100mm b=80mm
Fresnel (1Fresnel-Prinzip) f=220mm 318x250mm
Samsung HD 10" WXGA 1280x768 (vorerst zum Aufbau mein altes Hitachi 7")
Objektiv HD-Lens f=500mm dia=100mm

Gehäuse wird wahrscheinlich wieder aus MDF gebaut, in der Brennkammer wieder mit Fermacell augekleidet.
Abstände müßten von der Fresnel aus gesehen ca. 330mm zum Brenner und 550mm zum Objektiv sein.Da ich eh Kompressor wollte und mich für die Werte 330mm und 550mm entschieden hätte, ergibt sich ne gesamte Brennweite von ca 20-21cm --> Fresnel 220mm

Projeziert wird auf eine 160x 90cm große Leinwand (eher kleine Leinwand :hehe:)

Entfernung Beamer ca 4m
Entfernung Betrachter ca 3-3,5m

Objektiv, Display, Kondensor und Fresnel werden noch bei Diy-Beamer.com gekauft.Rest ist bereits da.

xplosion
04.08.2007, 06:47
Hier mal die ersten Bilder von meinen Bauteilen.

Kopfspiegelgoli wird, wenn nichts schief läuft, wieder einer übrig bleiben, also falls Interesse besteht kann ich für 25 Euro + Versand einen zuschneiden.

Beim Vorderflächenspiegel weiß ich nicht genau ob der reicht von der Größe her.Hab bisher nie mit einen gearbeitet.Kann man da viel falsch machen bzw. wie messe ich den exakten Winkel?

xplosion
05.08.2007, 15:19
Nun gings erst mal ans Goli zerlegen.Neue Aussparung ist fertig und passt so wie es aussieht wunderbar.

xplosion
05.08.2007, 15:20
Hab so nen Billigdremel vom Aldi oder so, da sind Scheiben dabei wo man angeblich Metall schneiden kann.Genau das müßte ich machen, aber ich nehm da ne neue Scheibe und nach 5cm Schnittlänge und 2-3mm Tiefe ist die Scheibe so gut wie weg.

Das kanns doch nicht sein oder? Ist so ne Dunkelrote Scheibe?

Gibts da nicht was gescheites?

matl
05.08.2007, 15:33
ich nehme aus dem dremel-zubehör immer andere trennscheiben. Die der Name der teile ist meines wissens nach "heavy duty cutting wheel" oder ähnlich. Die scheiben sind zwar etwas dicker, aber die halten deutlich länger und brechen auch nicht so schnell. dafür sind sie etwas teurer. Allerdings komme ich damit deutlich weiter als mit einem satz standart-scheiben.

Bin gespannt auf den beamer, etwas ähnliches kreist auch schon in meinen gedanken....

Gruß
matl

TbM
05.08.2007, 15:36
Sollte man zum Glasschneiden nicht Diamant-Trennscheiben nutzen weil die robuster sind?

xplosion
05.08.2007, 15:56
Hab ja zum Goli schneiden Diamantscheiben benutzt.Jetzt muß ich aber wie auf den Bild zu sehen ist, den hinteren Teil beim Brenner Kreisförmig aufschneiden, damit mein Goli reinpasst, bzw. etwas nach hinten durchschaut.War vorher irgendwas anderes drin.

Und das ist alles Metall, es ist zwar schon offen, aber nicht groß genug.Und wenn ich mit ner normalen Scheibe durchgeh, brauche ich ewig und 20 Scheiben.

Kann ich ne Diamant-Trennscheibe für das Metall auch hernehmen?
Möcht sie ungern kaputt machen, denn das Ding alleine hat schon 12-13 Euro gekostet.

xplosion
13.08.2007, 18:27
Hab jetzt mal so Glasfaser-Verstärkte Scheiben gekauft.Ging auf jeden Fall besser, aber der Ausschnitt für den Goli hat mich ca. 5 Euro gekostet :hmmmmm:

Hab das ganze dann befestigt und ich hoffe sehr, das ich alles einigermaßen mittig erwischt habe.Meine Überprüfung mit der Fresnel funktioniert leider nicht mehr, ist alles extrem hell.Hab das Ding gegen die vergilbte Kellertapete leuchten lassen, man konnte nicht mal gegen die beleuchtete Tapete schauen ohne geblendet zu werden.

Bin schon so gespannt...... aber es dauert leider noch ein wenig.

Obi, Kondensor, Fresnel und Display werd ich wahrscheinlich Anfang September haben. --Geburtstag *freu* (Beamerbauteile als Geschenke, hoffe ich mal)--

xplosion
19.08.2007, 10:47
Hätte da noch ne Frage.

Da ich ja einen Turm baue und einen Umlenkspiegel benutze wollte ich noch wissen ob ich bei der Keystone-Korrektur bei Kompressormethode mit 1Fresnel-Prinzip auch noch was mit dem Spiegel korregieren kann.

Normalerweise kann ich ja nur das TFT benutzen, aber wenn ein Spiegel drin ist geht das dann nicht auch irgendwie zum verstellen?

Und muß der Spiegel genau um 90 Grad umlenken oder kann ich auch einen anderen Winkel benutzen?

Hab noch nie mit den Vorderflächenspiegel gearbeitet bisher

TbM
19.08.2007, 16:49
Man kann mit dem Spiegel noch was verändern, mein Kaufbeamer besitzt einen verstellbaren Spiegel um das Bild in der Höhe zu positionieren, aber geht man zu weit dann hilft auch die Keystone-Korrektur nicht mehr dagegen das das Bild an der unteren oder oberen stelle unscharf wird, es lässt sich dann einfach nicht mehr scharfstellen weil das Objektiv ja nicht mitgedreht wird (dreht man das Objektiv nur um ein paar mm mit würde sich das ganze aber weiterhin scharfstellen lassen)

xplosion
19.08.2007, 21:38
Danke, also muß ich dann mal TFT, Spiegel und Obi relativ beweglich gestalten.Muß ich dann mal alles ausprobieren.Muß mich leider noch a bissl gedulden.

Habs mal kurz aufgezeichnet.So soll es dann ungefähr werden.Werde zunächst den Beamer Mittig von der Leinwand stellen, wenn möglich möchte ich dann aber noch ganz leicht nach rechts, das muß ich aber noch testen.

xplosion
03.09.2007, 06:18
So, nun ist mein Geburtstag vorbei, aber ich zeig euch mal was hängen geblieben ist :]

xplosion
03.09.2007, 06:20
Das wäre einmal die 1-fach-Fresnel, dann der Pyrex Hami Kondensor und natürlich das HD-Display mit europäischen Controller.Nicht zu vergessen, das wichtigste: Das HDTV-Objektiv.

Ich hab jetzt mal ne Frage, der Kondensor ist anders aufgebaut wie die üblichen.der ist beidseitig gewölbt.Was mir aufgefallen ist: Die eine Seite ist stärker gewölbt als die andere bzw. ragt weiter raus von der Mitte vom Kondensor aus gesehen.

Wisst ihr wie rum der dann drauf muß?

xplosion
06.09.2007, 17:35
So, nun ist auch das IR-Glas von Emil da.
Werde heut beim Obi mir gleich den ersten Teil zuschneiden lassen.Ich baue zuerst mal eine Lichtbox auf.

Die Maße der Lichtbox werden ca. L&B&H 36x28x28.
Darunter soll dann noch falls möglich das Vorschaltgerät.Muß allerdings noch herausfinden ob ich darunter auch noch Platz habe.

Werde unten zwei Linien auffräsen damit die Luft von unten hinein kann und oben mit zwei Lüftern nach außen blasen lassen.
Die 28 cm Höhe ist der Abschluß mit dem IR-Glas.

Somit hab ich eine reine Lichtbox; Darauf bau ich dann die anderen Sachen drauf.Werd natürlich noch Bilder reinstellen in den nächsten Tagen.

xplosion
08.09.2007, 06:31
Hier mal ein paar Anfangsbilder.

Werde auf jeden Fall Fermacell im Brennraum verbauen.Gibt mir irgendwie ein ruhigeres Gefühl :]

Ich hatte ja beim ersten mal ne 250W, ist wahrscheinlich schon ein deutlicher Unterschied zur 575W.Hab das Volumen aber im Brennraum dafür auch etwas großzügiger gestaltet.

xplosion
08.09.2007, 06:36
Der Brennerraum wird diesmal wirklich nur so einer sein, nichts anderes kommt mit rein.Die Kabel des Brenners werde ich nach unten wegführen durch den Boden, da ich ja davon ausgehe das ich ca 10-15cm sowieso frei habe, denn der Beamer wird etwas höher stehen müssen um übers Sofa zu beamen.

Darunter werd ich dann Vorschaltgerät und Zündgerät bauen.

Dann kommen noch zwei 80er Lüfter rein, die die Luft hinausblasen.Am Boden bzw. am untersten Teil der Seitenwand werd ich einen Luftschlitz reinfräsen, ich hoffe es kommt dadurch nicht so viel Licht raus, aber der Schlitz ist ja eigentlich unterhalb des Brenners.

Somit kann die kalte Luft unten links rein und die warme oben rechts wieder raus mit zwei 80er Lüftern.

Das steht dieses Wochenende erst mal an.

Wichtig ist mir dabei diesmal einfach das ich ne feste Lichtbox habe die verschlossen ist und ich in ruhe Abstände und sonstwas ausprobieren kann.Bin somit dann recht flexibel.

NoName
08.09.2007, 14:05
Da findet mein Set ja nochmal einen PlLatz in einem Beamerchen ;)
Sieht schon gut aus...
In der Aussparung hinter dme Brenner hatte ich ne 9cm Suppenkellenreflektor drin, und ich musste (wie du ja siehst^^) auch was wegdremeln. Hatte da auch solche Glasfaserscheiben benutzt, ging recht gut.
Aber mit dem Goli sieht das schon top aus ;)

Grüße

xplosion
09.09.2007, 11:05
Hab jetzt mal ein Bild von der zusammengeschraubten Lichtbox gemacht.Ursprünglich hab ich gedacht das ich den Deckel etwas auffräse und das IR-Glas hineinlege.

Jetzt hab ich festgestellt das das IR-Glas genau in die Aussparung passt und auf den Fermacell-Platten aufliegt. Hat allerdings ein mm gefehlt damit ichs hineingebracht habe.

Hab die Seitenwände einfach leicht weggeschraubt, damit das Glas reinpasst, und dann wieder festgeschraubt.

Das heißt jetzt dass das Glas ziemlich eingespannt drin ist.Kann ich das wirklich so lassen oder kann es sein dass das Glas zerspringt bei Hitze?

Das Glas ist ca. 20-25cm vom Brenner entfernt.

Bitte sagt mir bescheid, ich werd nämlich jetzt weiter machen.

Bö, wos woas i
09.09.2007, 11:17
also ich würd auf einer seite die wand etwas abschleifen-ist ja net schwer und zudem ists meinermeinung ja auch noch besser.
glas und spannung wird net gut gehn

xplosion
09.09.2007, 11:30
Ok, also ich hab jetzt nochmal was abgeschliffen.

Ich würde sagen es hat jetzt in allen Richtungen einen halben mm Spiel

Reicht das?

xplosion
09.09.2007, 11:33
Hier nochmal Bilder

Bö, wos woas i
09.09.2007, 11:35
ja das müsste eigentlich reichen

xplosion
09.09.2007, 13:13
Und weiter gehts.......

Muß jetzt die Farbe trocknen lassen und dann nochmal drüber gehen weil die Abtönfarbe irgendwie mehr dunkelgrau als schwarz ist.

Hoffe die Farbe hält die Hitze aus, bei meiner 250W-Kiste hat es auf jeden Fall funktioniert.

xplosion
09.09.2007, 15:18
So, hab jetzt mal den ersten Testlauf gemacht.Da rauchts!!!

Hab keine Ahnung was da los ist, muß irgendwie mit dem Kondensor und dem Ofensilikon zusammenhängen.

xplosion
09.09.2007, 16:35
Wußte nicht dass das so schwierig wird.
Das ist echt ne extreme Hitze.

Hab nach ner dreiviertel Stunde laufen eine Temperatur an den Wänden von 110 Grad beim Fermacell.Die Lüfter sind ca 75 Grad heiß (ob die das wohl aushalten?).

Abgesehen davon bildet sich auf der IR-Scheibe Kondenswasser :\\
Wahrscheinlich fängt meine Box dann auch noch zu schimmeln an.

Ohje, da hab ich mir was angetan.....:grue:

Wenigstens hält der Goli mit dem Silikon durch so wie es ausschaut.

TbM
09.09.2007, 20:11
Solang du keine Kondensatoren mit 85° grillst sollte da doch kein Problem entstehen... mein 400W Halogen-Kaufbeamer hat auch 60° warme Luft (mit Orkan-Geschwindigkeit) aus dem Gehäuse gepustet, zusätzlich haben 2 Axiallüfter noch das 10.4" TFT gekühlt, im Winter habe ich nie die Heizung anmachen müssen wenn ich mal mehr als einen Film geschaut hab...

xplosion
10.09.2007, 06:10
Ja, das mit den Temperaturen geht ja vielleicht grad noch, das Problem ist halt nur das es ziemlich nach verbrannten Holz liegt.Hab das damals schon beim ersten Beamer gehabt, aber scheinbar geht das mit der Zeit weg, aber der neue Beamer riecht schon ein Stück besser.Vielleicht ists ja auch die Abtönfarbe, habs gestern ja erst gestrichen.

Ich weiß halt nicht ob ich jetzt überhaupt weitermachen soll.Denn wenn das Gehäuse untauglich ist hat es keinen Wert.

Außerdem bildet sich am Glas nach einigerzeit dort wo es aufliegt teilweise etwas Feuchtigkeit.

xplosion
10.09.2007, 06:18
Hier nochmal Bilder....

Also ich hätte noch folgende Möglichkeiten:

statt 80er zwei 120er Lüfter zu verwenden -->Mehr Luftstrom

Das Kiemenblech außen weglassen --> noch stärkerer Luftstrom (dafür aber Lichtaustritt, wäre aber nicht das Problem da er hinterm Sofa steht)

Die Lüfter reinblasen lassen und den Lufteintritt statt unten nach oben setzen.(als Luftaustritt dann)

Was meint ihr dazu?

K!ll4eve
10.09.2007, 09:16
Benutzt du eigentlich kein Filzstoff zwischen Lüfter und Gehäuse? Das staubt doch wie sau nach ner weile. Vorallem wenn er hinterm Sofa steht. Da stehst paar mal auf und setzt dich paar mal hin, dann iss dein TFT voller Staub?? Oder täusche ich mich da? (isses nur bei mir so staubig):grue:...:hehe:

TbM
10.09.2007, 10:25
Wenn es nach Holz riecht dann liegt das wohl auch daran das das Holz natürlich feucht ist und durch die hohe Wärme jetzt trocknet, und der so entstehende Wasserdampf riecht natürlich nach Holz und schlägt sich als Kondensat sogar im Beamer nieder... (das hat sich ja sicherlich durch die Abtönfarbe schön vollgesaugt...)

MrBlonde
10.09.2007, 11:45
Um das mit der Hitze einigermaßen in den Griff zu bekommen, kannst Du einen kleinen Käfig aus Alu-Blech um die Lampe bauen, dann werden die Gehäusewände und die Lüfter nicht mehr direkt bestrahlt. Hilft garantiert und das gibt auch weniger Streulicht.

MrBlonde

xplosion
10.09.2007, 17:03
Also Filzstoff oder so benutze ich nicht. Und wohl bemerkt, das ist eine reine Brennerbox.Nichts anderes.Deswegen kann sie ruhig a bissl einstauben, das macht mir nichts.Auf die Box kommt dann erst die nächste mit Tft und Fresnel.

Wichtig wird es dann beim Tft, da muß dann alles staubdicht sein ja.Da nehm ich dann schon nen Staubschutzfilter.

Also ich denke schon das die Feuchtigkeit noch ziemlich drin ist wegen dem streichen.Werd jetzt heute mal einen Versuch starten mit 120er Lüftern reinblasend und die Austrittsöffnung nach oben drehen.Schau dann mal wie sich das nach ner Std so verhält und notfalls muß ich dann ein Alublech aussen herum um den Brenner machen.

Teste jetzt erst mal weiter

Danke für eure Antworten

xplosion
10.09.2007, 17:17
Versuchs jetzt grad so....

xplosion
11.09.2007, 06:08
So, hab nun ein deutlich besseres Ergebnis.
Werde also die 120er Lüfter reinblasen lassen und den Luftaustritt auf der anderen Seite oben lassen.

So hab ich nach ner Stunde eine Wandtemperatur von 60 statt 110 Grad. Ist schonmal ein deutlicher Unterschied.

Werde aber trotzdem noch ein Alu-Gehäuse aussen rum machen.Glaub das ist wirklich ne gute Idee.

xplosion
12.09.2007, 06:13
So, hab jetzt gestern mal so ein Ofenrohr mit 150mm Durchmesser gekauft.Passt schön über die ganze Brennereinheit drüber.

Muß das nur noch ein bisschen ausflexen und etwas kürzen.

xplosion
16.09.2007, 12:48
Hab nun endlich die Hitze in den Griff bekommen.Zumindest lief das ganze System 1,5 Std ohne irgendwelche Anzeichen von zuviel Wärme an den Wänden.

Hab jetzt schonmal angefangen den Aufbau auf der Brennerkiste zu montieren.Damit das ganze nicht zu schwer wird zum Transportieren und zur Vereinfachung von Änderungen wird der obere Teil abnehmbar sein.Hab noch von Ikea-Schränken solche Schraubbefestigungen übrig und hab diese hergenommen.

Hier erstmal Bilder.....

xplosion
16.09.2007, 12:53
Hab dann auch mal einen ungefähren Testaufbau gemacht mit Fresnel damit ich weiß wo ich sie montieren muß bzw. das der Brennpunkt ca 55cm von der Fresnel entfernt ist.(50cm Brennweite Obi + 2-3cm Erfahrung+ 2cm Abstand Fresnel-Tft)

Dann hab ich mit der Oberfräse einfach zwei Schienen reingeschnitten und dort kann ich dann meine Fresnel reinschieben.Hab auch noch etwas Luft um sie genau auszurichten.

Siehe Bilder

xplosion
16.09.2007, 12:56
Dann der erste Testaufbau..........schon gespannt **

Hoffe meine Rechnungen gehen alle ungefähr auf.

Meine Vorgaben waren ja 4m Abstand zur Leinwand und eine Höhe vom Objektiv von ca. 100cm (Sofa)

xplosion
16.09.2007, 13:00
Also im großen und ganzen muß ich sagen das es schon hinkommt.

Der Brennpunkt liegt ziemlich genau bei 50-55cm nach dem Tft.
Das Obi muß allerdings noch ein bisschen niedriger so wie es aussieht, das macht aber gar nichts, denn Füße unten drunter machen kann ich jederzeit noch, niedriger gehts halt nicht mehr.

Nach 4m war das Bild dann auch ungefähr scharf soweit ich feststellen konnte und wie groß das Bild dann ist weiß ich noch nicht, aber laut Berechnungen müßte es dann die Leinwandgröße haben *voller Hoffnung*


Hat von euch schon mal jemand das 10,6 HD Display zerlegt? Ist ja noch in einem Rahmen eingespannt.Kann da jemand was dazu erzählen?

Worauf muß ich aufpassen?

-schwutzy-
16.09.2007, 20:13
Hi xplosion,
ich mache fast den gleichen Aufbau, halt nur mit 15". Hab mal alles durchgelesen, sieht bisher schon sehr gut aus. Gestutzt habe ich bei "Abtönfarbe", wieso hast Du keinen Ofenlack oder Auspufflack genommen?

Hab die gleiche Brennereinheit, Kindermann, oder? Warum wird das bei Dir so heiss und bei mir sind die Wände gerade mal handwarm! Die Größe der Kammer hat anscheinend einen Einfluss auf die Temperaturen..Na gut bei mir laufen z.Z. 2 120er Lüfter volle Lotte, und nur das Lüfterblech wird warm...

Ach Thema Blech, dieses Lüftergitter hat einen sehr hohen Widerstand, sollte zu hohem Geräuschpegel führen. Laß es weg und mach ne nach unten offene Kappe an die Lüfteröffnung, innen schwarz lackiert und gut.

Werd das hier weiter beobachten, schaun wer mal, wer schneller fertig ist..:hehe:

Gruß -schwutzy-

lumiluxer
16.09.2007, 21:51
Hier gibts ein paar infos zum zerlegen des TFTs,bzw der Anschlüsse.http://www.diy-community.de/showthread.php?t=13207&page=30
Muß meins auch noch zerlegen,habe auch einen 1m hohen Turmaufbau geplant.

xplosion
17.09.2007, 06:05
Hab mir dein Tagebuch auch schon angeschaut @schwutzi.

Ich wollte dir schon fast schreiben wegen den Hitzeproblemen wie du das machst.Hab allerdings dann gelesen das du schreibst: Das Zeug wird kaum warm. :grue: War etwas verwundert.

Ich hab beim letzten Beamer auch schon Abtönfarbe verwendet und dachte mir ich mach das jetzt wieder genauso.Ich denke aber das dürfte kein Problem mehr sein.

Die Brennereinheit hab ich aus dem Forum ergattert.Kann aber leider nicht dimmen, also nur 575W.Kondensor hab ich allerdings nen Pyrex der sehr wenig Ausdehnung haben soll.Hat bisher gut funktioniert.

Meine Kammerinnenmaße sind 24x32x28, wenn man aber noch Fermacell mit abzieht sind es gerade mal noch 22x30 und 28 Höhe.
Lüfter habe ich zwei 120er reinblasend gemacht.Die drehen allerdings nur mit 1000 U/min. Hab sie damals gekauft und nicht auf die Umdrehungszahl geschaut, aber bin jetzt froh darüber, sind sehr leise und trotzdem kommt hinten wieder gut Luft raus.
Dafür hab ich das Lüftungsgitter weglassen, nimmt enorm Luftstrom und das bissl was da noch Licht zur Seite rauskommt merkt man überhaupt nicht, schon gar nicht hinterm Sofa. (späterer Platz)


Das mit der schrägen Abdeckung hab ich mir auch schonmal gedacht.Wär noch ne gute Lösung damit man auch die Lüfter nicht so sieht.Werd auf jeden Fall drüber nachdenken und dein Tagebuch auch im Auge behalten *vielleicht was lern*

xplosion
17.09.2007, 06:09
Anschliessen ist ja kein Problem, nur auseinanderlegen ist noch nicht diskutiert worden @lumiluxer

Schätze mal dass das dann keine großartige Sache ist.

-schwutzy-
17.09.2007, 12:25
Hi xplosion,

wir können mal die VSGs und den Ballast vergleichen, sieht alles so aus wie bei meinem Set. Dimmen sollte bei Dir auch gehen, und Ballast hat ebenfalls die 4 Anschlüsse... Klemmenbelegung der Platine würde ich Dir zukommen lassen.

Guckst Du:

Gruß -schwutzy-

xplosion
18.09.2007, 06:20
Ich hab aber nur drei Anschlüsse am Vorschaltgerät, in dem vierten ist keine Schraube :\\

Wär natürlich eine tolle Sache gewesen, aber vielleicht find ich ja mal zufällig jemanden der eins verkauft.

xplosion
19.09.2007, 06:19
Gestern hab ich den Vorderflächenspiegel montiert.Hab ihn auf ein Brett befestigt und dieses ist auf der Mittellinie rechts und links befestigt.Somit kann ich es auf und ab schwenken um evtl. noch was einzustellen.

Hab jetzt mal 45 Grad eingestellt und mit meinem Billiglasergerät versucht herauszufinden wo dann mein Mittelpunkt vom Obi sitzen muß.

Siehe Bilder....

Kann man den Vorderflächenspiegel beidseitig verwenden? Hab halt die sauberste Seite genommen oder geht das nicht?

-schwutzy-
19.09.2007, 23:11
Ich hab aber nur drei Anschlüsse am Vorschaltgerät, in dem vierten ist keine Schraube :\\

Wär natürlich eine tolle Sache gewesen, aber vielleicht find ich ja mal zufällig jemanden der eins verkauft.

Hab eben meins kontrolliert, bzw. das Bild rausgesucht...Also wenns lesbar vor Dir liegt:
oben links 240V rein ODER oben rechts 230V, unten links Abgriff für 66%, unten rechts Abgriff für 575W:hehe:

Typ HMI/MSR 575, 6,95A, Bestellnr. 905.479
ZG 575 S
Mag natürlich sein, dass bei Deinem nur die Eingangsspannung wählbar ist...
Momentan wird ab und zu eins verkauft, kann nur nicht genau erkennen, ob dimmbar...

Gruß -schwutzy-

xplosion
20.09.2007, 06:04
also ich hab jedenfalls keinen 66%-Abgriff, leider.

Das mit dem Vorderflächenspiegel hat sich inzwischen auch schon erledigt, es gibt nur eine Seite die richtig ist.

Dachte schon ich hätte zu viel getrunken...:hehe: , aber nein, der Spiegel war schuld !

xplosion
05.10.2007, 15:42
So, nun gehts mal wieder weiter....

Hab jetzt erst mal rausgefunden das ich unterm Beamer noch 20cm Platz habe, dass heißt, ich werde meine Elektronik unter den Brenner bauen können.
Darunter wird aber nur Zündgerät, VSG und Betriebsstundenzähler kommen, sowie ein zweipoliger Ausschalter und natürlich eine Sicherung.

Hab die Sicherung mal mit 3,15 A ausgelegt, ist mir beim ersten Start schonmal flöten gegangen.Hab jetzt eine mit 5 A rein, die hält bis jetzt noch.Beim Zünden wird wohl kurzzeitig zuviel Strom gezogen, deswegen hält die 3,15er nicht.

Hab für den Brenner leider keine Hochspannungskabel auftreiben können, hab mich jetzt für Hitzebeständiges Silikonkabel (3x1,5) entschieden. Dieses aber natürlich zweimal, jeder Draht vom Brenner hat seine eigene Silikonleitung, die 3 Drähte hab ich zusammengefasst.
Hab mal im Fachbuch nachgesehen, die Isolierung von Silikon hat eine Durchschlagfestigkeit von 20-30 kV pro mm.

Erstens hab ich eine Isolierung mit 2mm und zusätzlich um jede Einzelader nochmal nen mm. Sind fast 3mm, denke da kann dann nichts mehr passieren.

Dann noch der Holzplattenausschnitt für den Tft, hab ihn nach oben mit der Fräse versucht abzuschrägen damit es mir an den Rändern keine Reflektionen zurückwirft (Erfahrung mit 1. Beamer)

Hier mal ein paar Bilder....

TbM
05.10.2007, 18:11
Hab die Sicherung mal mit 3,15 A ausgelegt, ist mir beim ersten Start schonmal flöten gegangen.Hab jetzt eine mit 5 A rein, die hält bis jetzt noch.Beim Zünden wird wohl kurzzeitig zuviel Strom gezogen, deswegen hält die 3,15er nicht.
War die 3.15A denn Flink? Hier in meinem ehem. Kaufbeamer tat eine 3.15A ihren Dienst (400W Halogen), die war mit einem "T" für Träge markiert... ;)

xplosion
10.10.2007, 06:14
Nein, das war schon eine Träge Sicherung.Ich geh schwer davon aus das beim Zündvorgang mehr als 3,15A über die Bühne gehen, und da der Zündvorgang ca 3-4 Sekunden dauert reicht das wahrscheinlich auch aus um eine träge Sicherung auslösen zu könnnen.

aldi
10.10.2007, 07:42
Nur zur Info - die 575W OHP´s sind werksseitig mit 6-8A Sicherungen ausgelegt. DIE Si-Kabel müssen vor der UV/IR-Strahlung der Lampe geschützt werden , sonst wird die Isolierung relativ schnell spröde und brüchig.

Huggy1337
10.10.2007, 19:30
Hi ich hätte da mal ne Frage bezüglich deiner 575W Lampe, macht die beim Starten auch so krasse geräusche, als würde sie jeden moment auseinander Fliegen, unsere 250W HQI mach einen Riesen lärm beim zünden, danach ist dann ruhe,...?

xplosion
11.10.2007, 18:47
Also die Silikonkabel gehen sofort bei dem Brenner nach unten.Es kommt auf gar keinen Fall Licht hin, das ist schonmal sicher.

Also Lärm, naja, wie man es nimmt.Ist auf jeden Fall lauter als meine vorherige 250W HSD.
Ich weiß jetzt gar nicht wie ich die Lautstärke beschreiben soll.Es ist auf jeden Fall im ersten Moment schon verwunderlich, so gings mir zumindest.Aber wenn man sich da mal dran gewöhnt hat, nimmt man das nicht mehr so ernst.

Man könnte es wie ein lautes Relais beschreiben das für 5 Sekunden ständig ein und ausschaltet, ich glaub das ist sogar ein Relais das dieses Geräusch verursacht. Aber richtigen Lärm würde ich das nicht bezeichnen.

Huggy1337
11.10.2007, 21:59
Ja Lärm ist auch nicht das richtige wort, es ist eher ein *BRRRRRGRRRINGGG*
hört sich halt was so an als würde die Lampe sich mit aller Kraft streuben durch zu starten.
Habe auch fest gestellt das wenn ich den Trafo der die Lüfter steuert, Lüfter haben einen extra Trafo(24V), parallel zur Steuereinheit der HQI geschaltet ist, dass der Lampe beim Einschalten die Zündspannung fehlt, nach ein Paar sekunden, wenn die Lüfter auf max. Umdrehung sind, dass dann erst die Lampe richtig durchzündet

xplosion
15.10.2007, 06:15
Irgendwie stört sich das alles beim Zünden.

Ich werde jetzt ein Siemens Logo verbauen

Auf jeden Fall möchte ich mit dem Siemens Logo folgende Schaltung machen:

Der Brenner wird nach dem Drücken des Einschalttasters gestartet, erst 5 Sekunden danach wird der Trafo für die Stromversorgung primärseitig eingeschaltet.Mit dem Trafo wird Sekundärseitig die Spannung für die Lüfter durchgeschaltet und nach 10 Sekunden dann auch das Display.Um beim Abschalten dann Spannungsspitzen des Trafos und wahrscheinlich auch des Brenners zu vermeiden wird das ganze wieder rückwärts abgeschaltet.Zuerst Sekundärseitig das Display und danach der Brenner.Lüfter müssen dann natürlich noch 5-10 Minuten nachlaufen.
Ich denke das lässt sich wunderbar mit nem Logo realisieren wenn man vom Preis absieht.

Somit schütze ich zumindest mein Display und Elektronik vor dem komischen gebruzzel und den Störungen und was weiß ich noch alles was der Brenner treibt

entarger
15.10.2007, 06:42
Ich hatte damals versucht gehabt, die 12V Lüfter über einen Gleichrichter und den 12V Trafo zu betreiben, über den die Halogenlampe lief. Das hat dem Trafo scheinbar gar nicht gefallen und der hat mit einmal angefangen Geräusche zu machen. Das neue Geräusch ist mit einem Knattern vergleichbar gewesen.
Als ich dann später ein AT-Netzteil verbaute und den Lüfter daran hing, war alles wieder brummig-ruhig wie vorher.

redwave
15.10.2007, 10:15
Schwutzys 575er hat beim Treffen auch so ein komisches Geräusch gemacht. Hab auch gedacht, dass das Teil gleich hochgeht^^

Scheint aber wohl normal zu sein.

Die HQI-Lampen machen ja auch Geräusche - aber andere...

TbM
15.10.2007, 12:37
Ich hatte damals versucht gehabt, die 12V Lüfter über einen Gleichrichter und den 12V Trafo zu betreiben, über den die Halogenlampe lief. Das hat dem Trafo scheinbar gar nicht gefallen und der hat mit einmal angefangen Geräusche zu machen.
Ich lese immer in Zeitschriften das man zB. keine LEDs an einen Halogentrafo (also einen elektrischen) per Gleichrichter hängen soll, da gibts angeblich spezielle Vorschalt-Geräte... (hab selber nur einen Konventionellen Halogen-Trafo, da kann ich per Gleichrichter meine LEDs und Lüfter problemlos dranklemmen)

xplosion
16.10.2007, 17:40
Die elektronischen Trafos brauchen ja sowieso eine Mindestlast, denke da fangen mit LEDs schon die Probleme an

Wie wars eigentlich beim Beamertreffen? Wär auch so gern dabei gewesen

xplosion
22.10.2007, 17:06
Bei mir gehts dann auch mal wieder ein bissl weiter.Hab jetzt mal mit dem HDMI-Board angefangen.
Erst befestigt und dann noch die Aussparung aus einer Kunststoffplatte gemacht.

xplosion
22.10.2007, 17:08
Als nächstens noch nach Probeaufbauten das Objektiv befestigt.
Hab dazu wieder ein Rohr genommen und dies nur oben und unten befestigt so das es leicht schwenkbar ist nach links und rechts.

Den Spiegel kann ich ja wie auf den Bildern zu erkennen auch leicht schwenken, und zwar nach oben und unten.

So kann ich das ganze vielleicht ein bisschen einstellen hoffe ich, da ich nicht exakt gerade auf die Leinwand beame.

xplosion
02.11.2007, 09:49
Nun geht es langsam in die Endphase was das Innere des Beamers betrifft.Hab heute mal die Elektronik zusammegelötet, ist aber nur reine Stromversorgung für Lüfter und Display.

Die Zeitsteuerung mit Lüfternachlauf und verzögertes Einschalten der Elektronik (nach Zündung des Brenners, weiß nicht was der mir sonst alles kaputt macht) mach ich dann mit dem Siemens Logo, das werd ich dieses Woe dann mal programmieren.

Hier mal ein paar Bilder vom Testlauf, schau grad ob die Elektronik auch wirklich funktioniert und es zu keinen Hitzeproblemen der Bausteine kommt.

xplosion
17.11.2007, 06:35
Nun hab ich folgendes Problem:

Ich hab in der Mitte auf der Leinwand einen hellen Lichtpunkt bzw. ganz kleinen Kreis.Da ich im Ein-Fresnel Prinzip arbeite ist mir auch aufgefallen das bei der Fresnel irgendwie in der Mitte kein Kreis mehr ist sondern fast so ausschaut als wäre da ein Loch drin.

Ich glaube dass das auf jeden Fall von der Fresnel kommt.Hab die von Diy-Beamer mit 500mm Brennweite.

Habt ihr schonmal ähnliche Probleme gehabt?

Ich schau das ich noch Bilder nachliefern kann.Ist halt jetzt nervig wenn man schaut und in der Mitte immer so ein heller Lichtpunkt ist.Vielleicht einfach in der Mitte der Fresnel mit einen dunklen Stift drübermalen? Auch nicht so toll oder?

MrBlonde
17.11.2007, 11:39
Hallo xplosion,

Nicht verzweifeln, das mit den Fresnels ist immer etwas schwierig. Am besten wäre es, Du nimmst noch eine andere z.B. 330mm dazu, und machst es konventionell. Ich habe selbst 330/500 bei 15'' und bin sehr zufrieden damit.

Dein Problem kommt daher, dass eine einzelne 500er nicht in der Lage ist, das Licht wieder zu einem Brennpunkt zu bündeln, wenn es an Deinem Objektiv ankommt - nur Die Strahlen mehr zum Zentrum hin schaffen es da durch.

Die ein-Fresnel-Methode sollte grundsätzlich funktionieren, aber die bräuchte dann eine niedrigere Brennweite (= größere Krümmung), um das Licht einer Punktlichtquelle direkt wieder in einen Punkt zu leiten.

Der optimale Bereich für den "virtuellen" Brennpunkt ist übrigens meist irgendwo zwischen dem Licht-Eintritt und dem Inneren des Objektivs, hierbei solltest Du den TFT-Objektiv-Abstand zugrunde legen, der bei optimalem Abstand Beamer-Leinwand besteht.


Hoffe ich konnte Dir helfen.

xplosion
17.11.2007, 13:08
also ich bin mir ziemlich sicher dass das mit der Ein-Fresnel-Variante funktioniert, ich habe auch einen sehr schwachen Austrittswinkel nach innen.Meine Maße kann ich leider nicht mehr ändern.Das muß jetzt irgendwie so gehen.Ich weiß dass das mit Ein-Fresnel und Brechung des Lichtes so ne Sache ist, aber es funktioniert wenn der Austrittswinkel nicht zu steil Richtung Objektiv ist.Ich hab ja einen Komplettabstand von 80cm wenns reicht.

Mit der Fresnel ist irgendwas, mir ist es damals schon aufgefallen dass da irgendwie mehr Licht durchkommt, muß nochmal schauen ob die nicht sogar ein Loch hat.

ach ja, ich hab noch zwei fresnels zuhause liegen.Sind geteilte.Die haben bis ins kleinste einen Ring drauf und dass ist bei meiner großen Fresnel nicht so.Werd aber heut abend nochmal nachschauen und vielleicht noch Bilder machen.Das ist definitiv die Fresnel und mit der stimmt irgendwas nicht.

xplosion
17.11.2007, 21:41
Hier nochmal zwei Bilder wo der neue jetzt steht, der alte wird dann demnächst zu Verkaufen sein.Die letzten zwei Bilder zeigen den Leuchtpunkt, am zweiten ist er am besten zu erkennen.Die Fresnel hab ich auch mal fotografiert.Sieht man aber sehr schlecht auf dem Foto, es ist auf jeden Fall ein kleiner Punkt in der Mitte, schaut fast so aus als wenn da ein Loch drin wäre, es kommt auf jeden Fall extrem viel Licht durch diesen Mittelpunkt.
Ist mir damals beim Einstellen schon aufgefallen, konnte richtig sehen wie der Lichtstrahl nach oben geht und dann vom Spiegel abgelenkt wird, war natürlich bis dahin ganz hilfreich.Aber jetzt leider nicht mehr, neue Fresnel kaufen?

lumiluxer
18.11.2007, 00:01
Wahrscheinlich ist es kein Loch sondern eine Vertiefung die sammelnd wirkt.
Da wär alternativ ein winziges Loch nicht ganz so schlimm weil es nicht sammelnd wirken kann.
Neue Fresnel also.

xplosion
18.11.2007, 10:19
Soll ich dann die gleiche Fresnel nochmal kaufen oder eine andere nehmen? Hab sie vom DIY-Beamer-Shop wo es auch das HDTV Objektiv gibt.

Brauch auf jeden Fall so 500mm Brennweite

wolverin
18.11.2007, 10:24
nehm doch eine verklebte von emil. die verzieht sich nicht

xplosion
18.11.2007, 12:26
Hab Blödsinn erzählt, hab ja keine Fresnel mit 500mm Brennweite sondern eine die das gleiche ca ergibt wie eine 330 und 500

xplosion
21.11.2007, 06:22
Weiß nicht zufällig jemand ob es einen Shop gibt, wo ich mal mehrere Fresnels bestellen kann und verschiedene Möglichkeiten ausprobieren kann? Wahrscheinlich wird das keiner machen oder? Sind ja doch schnell verkratzt.

Müßte halt jetzt einfach mal probieren ob ich mit ner anderen 220er Einfresnel Ergebnisse bekomme oder ob ich lieber 330-550er Sandwich bzw. Kompressor verwende.

Leeten
21.11.2007, 09:18
hallo, hab deinen thread groeßten teils gesehn un muss sagen net schlecht, da hast auf jeden fall korrekte teile...:-)
hab den gleichen brenner un da sin 2 80er zu anfangs auf jeden fall zu wenig^^ hab mir damals direkt 6 120er geholt un da wirds trozdem noch gut heiss drin..^^

was hast du denn fuer n obi?
hdtv obi ausm shop oda? f=500 ??
un was fuer fresnels hast sonst noch so verbaut?
denn die 2te fresnel sollte schon ca die gleiche brennweite haben wie das obi..
un die 1. ca wie der abstand vom brenner zur 1. fresnel (meistens so 21-22cm)
oda wie hast das bei dir?

un sach ma wie hast eigentlich deine glasgoli gemacht? was war das fuer ne birne? hast ja auch ne pm sry^^
naja hau ma rein werd das noch weiter mitverfolgen hier^^

xplosion
21.11.2007, 17:14
Hab das HD-Obi von Diy-Beamer genommen ja.Wenn schon HD, dann richtig :]
Allerdings weiß ich nicht wirklich wo die Unterschiede liegen, außer das wahrscheinlich alles etwas hochwertiger ist und die Linsen da drin auch und sehr lichtdurchlässig.

Aber erstens brauchte ich ein 500er und wenn ich ein gutes 500er NORMALES kaufen würde bin ich bestimmt auch 60 Euro los, so hab ich gleich ein neues und auf jeden Fall ein sehr gutes.

Ich habe nur eine Fresnel verbaut, mehr gibt es bei mir nicht.Würde alles super funktionieren, nur hab ich scheinbar eine nicht berechenbare Reflexion oder sowas, das muss ich noch hin bekommen.Arbeite nach dem Einfresnel-Prinzip.

Den Rest hab ich dir in der PM geschrieben.

Mugga
04.03.2008, 22:45
hey xplosion,

mir ist das ganze bei meinem Samsung Panel heute auch aufgefallen. Es ist nicht so konzentriert wie bei dir und ich habe es nur bei schwarzem Hintergrund gesehen. Es war ein größerer grünlicher Fleck. Auf getreten ist das ganze bei mir jedoch erst als ich mit meiner Brennkammer näher an die Fresnel 1 gerückt bin.

xplosion
05.03.2008, 06:14
Hab jetzt auch schon mehrere Fresnels ausprobiert.
Kompressor, Einfresnel, Sandwich....

Der Lichtpunkt bleibt, neige ich bei Einfresnel-Prinzip das Teil etwas wird der Lichtpunkt eher zum Fleck, dafür aber schwächer.Ganz weg ist er erst wenn ich das Display drehe.

Mugga
05.03.2008, 18:18
Ich habe heute auch weiter rumprobiert, bei mir tritt das ganze erst auf wenn ich die Brennkammer näher an Fresnel 1 ran bringe. Und das ganze wird noch mehr verstärkt sobald ich eine Kondensorlinse benutzte. Wenn ich die Kondensorlinse weglasse und stattdessen eine dritte Fresnel nehme habe ich ein nochmal helleres Bild aber auch ein hellern Grünen Punkt. Das ist echt super scheiße. Ich frag mich immer noch wie Marcelino das hinbekommen hat?

lumiluxer
05.03.2008, 20:24
Marcelinho schreibt in seinem Tagebuch von "blendfreien Fresnels".Sowas gibts tatsächlich,die sind antireflektiv beschichtet.Das wär auch ne Erklärung.Außerdem hat er ja die Folien abgezogen und das dürfte entscheidend gewesen sein.

xplosion
05.03.2008, 20:59
Ja, seitdem ich die Folien auf der Rückseite des Tfts abgezogen habe ist der Lichtpunkt ein gutes Stück besser geworden.

Hab letztens geschaut ob auf der Vorderseite auch was drauf ist, aber ich traute mich dann nicht wirklich.
Denke aber das wäre die einzige Möglichkeit den Schei.... Lichtpunkt wegzubekommen.Oder 2 Spiegel mit 45Grad-Winkel verwenden.

lumiluxer
05.03.2008, 21:29
Ich verstehs auch nicht wieso das so unterschiedlich ist bei fast identischen Bauteilen,in deinem Fall würd ich nochmal spiegeln und das TFT drehen,das hat sich ja sozusagen bewährt,der Fleck ist weg.Macht viel Arbeit,ok,muß aber sein.
Vorne würd ich nichts abziehen,da ist ja auch kein matter AG wie bei z.B.bei den 15 Zöllern,das Teil glänzt,ist also optisch nicht so streuend.

Mugga
05.03.2008, 23:10
Aber wie spiegelt man das Bild 2x? Weil dann kann ich doch das Obi nicht an der breiten Seite des Gehäuses mehr einbauen, oder mache ich da einen Denkfehler? Weil sonst könnte ich ja einfach ohne Spiegel arbeiten, dass heißt aber ja dann das der Beamer weiter von der Wand wegragt, aufgrund der Länge.

Ich hoffe du hast mich verstanden :)

lumiluxer
06.03.2008, 00:17
Kein Denkfehler.
2xspiegeln ist 180 grad.Also Richtungsumkehrung.An der "breiten" Seite geht dann nicht mehr
Und ohne Spiegel wirds halt länger.
Wie mans auch nimmt,das geplante oder gar halbfertige Gehäuse kann man damit vergessen.

xplosion
06.03.2008, 06:16
Habt ihr auch schonmal an 2x 45 Grad spiegeln gedacht?

Mir schwebt ja vor meinen Spiegel der für 90 Grad zuständig ist nur 45 Grad spiegeln zu lassen und gleich danach nochmal einen mit 45 Grad.

Oder sagen wir zumindest so, einfach zweimal spiegeln, egal wieviel Grad.
Das muß doch irgendwie möglich sein ohne große Umbauten.

Mugga
06.03.2008, 16:59
Ich habs gestern so versucht wie du es aufgezeichnet hast, und habe es nicht geschafft. Also das geht irgendwie gar nicht. Wie sieht es denn mit diesen entspiegelten Fresnels aus? Man braucht doch nur so ein Teil? Fragt sich nur woher und wie teuer.

xplosion
06.03.2008, 18:51
Also brauch ich es erst gar nicht zu versuchen oder?

Nun gilt es rauszufinden wo es entspiegelte Fresnels gibt

xplosion
31.03.2008, 06:42
Es gibt für mich glaube ich noch eine andere Möglichkeit, wenn ihr meine Zeichnung anschaut.
Ich könnte doch meinen Beamer um 90Grad drehen (von der Leinwand aus gesehen), so dass er nach rechts oder links beamt, und dann einen Vorderflächenspiegel nach dem Obi verbauen, das müßte doch dann auch gehen oder?

Hab das mal mit einem normalen Spiegel getestet.

Das Bild bleibt was oben und unten betrifft gleich, nur ist dann links und rechts vertauscht.
Dann bräuchte ich nur noch das Tft um 180 Grad drehen, so dass link und rechts vonm Display auch vertauscht werden.

Dann ist mein Display endlich anders herum und oben und unten ist gleichgeblieben.

Geht mein Vorhaben auf?
Müßte dann bloß eine Verlängerung vom Tft zum Controller basteln, da ich den ganzen Controller + Ausschnitt nicht mehr oder nur schwer mit umbauen kann, denn das Anschlusskabel ist sonst zu kurz.

Mugga
31.03.2008, 11:03
Also ich kann dir das mit den umgedrehten Einbau des TFT's nicht empfehlen. Ich hatte einen großen Lichtverlust durch den umgedrehten Einbau.

xplosion
02.04.2008, 06:22
ich habe es ja schonmal gedreht, konnte da nichts an Helligkeitsunterschiede feststellen, aber der helle Lichtpunkt in der Mitte geht einem halt ziemlich auf den Geist.


Aber meine Rechnung dürfte aufgehen oder?

Vielleicht habe ich keinen Helligkeitsverlust weil ich die Folien auf der einen Seite entfernt habe.

Mugga
02.04.2008, 08:55
Ja das mit der Helligkeit kann natürlich durch die Folien kommen, denn ich hab meine ja draufgelassen.

Also deine Rechnung sollte aufgehen, gibt doch schon nen paar Leute die nach dem Obi nen Spiegel eingebaut haben, und beim OHP ist es doch auch nicht anders (Außer das der natürlich nur einen Spiegel drin hat).